It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
To get widescreen support in manhattan project:
Run it once normally and apply any settings you want in the configurator. Then edit the config.cfg file found in the duke\base\ directory in the program install directory to change the resolution to your desired res. Just look for the line that has your old res, for example "800x600x32" and change the numbers appropriately.
*If you're in Windows 7 or Vista, and you installed in the default directory, you'll need to have admin privs to edit this file. I usually just go to Command Prompt and right click the icon to run as administrator, then edit the file using 'edit'.
Regardless of Windows version, you need to change the shortcut for launching the game. Right click it, go to properties, and change the target executable to prism3d.exe rather than DukeNukemMP.exe
*Finally, if you're in Windows 7 or Vista, you will need to go to check 'run as administrator' in the compatability options for the shortcut.
After all these changes, launching the shortcut should fire up the game in the right resolution. It seems to have the correct aspect ratio and everything. I've done this on two systems, one Windows 7 and one XP. Your mileage may vary.
Post edited January 26, 2010 by stampson
I've tried the config change before (though without changing the shortcut) and the resolution, while displaying in the correct aspect ratio without stretching, actually cuts off the vertical image. Basically you get a zoomed view with the top cut off.
Widescreen in Manhattan Project is that it cuts off the game vertically so instead of getting a bigger horizontal view you get less vertical. I'm not sure if you end up missing anything critical but it'd be nice if there was some way to work around this issue. For now I play in 1440x1080