It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I could have sworn there used to be an auto-aim option somewhere in the settings. I remember finding I'd had it on for a very long time, and being kind of ashamed.

As I'm playing now, it seems to have auto-aim on, or very generous hit boxes perhaps. But I can't see it in the settings anywhere now to turn it off. Anybody know anything about this?
Post edited December 13, 2012 by spacebug
cl_autoaim "0" in the settings.cfg should turn it off but somehow doesn't. The DOSBOX version sucks any way. Just install eduke over it and you'll possess plenty of additional options in-game.

http://eduke32.com/