It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
My monitor is 1080p native. At first I thought it was because I was trying to use lower resolutions but since they were also 16:9 I didn't get it... finally I bit the bullet and set the resolution to 1920x1080 (my native, which is too small IMO) but even STILL the left side of the screen is cut off. What gives? All scaling options are disabled... and I tried turning them on and it made no difference (nvidia).
You're sure that the side is cut off, not just hidden? Are the left side UI elements partially visible or completely gone? Did you try without the mod? And you haven't seen any evidence of this elsewhere, so that it's not about about the settings on your display (not graphics card)?
No, unfortunately. It's completely cut off and the only way I can see it is if I set it to a lower resolution that is not fullscreen , having black borders and even then a tinnnyy bit of the top of the screen gets hacked off. I've seen that in other people's screenshots though and this is different. I know something is awry immediately because when I launch the intro videos and menus are off center, towards the left. I know these are never fullscreen however when I run in a non-fullscreen resolution it is usually at least centered. I have no issues with my desktop or any other game....

I've googled... a lot. Please help :(
Now I set the widescreen mod to 800x600 and it fills the entire screen, no black bars and everything is larger.

Did I even need a mod for that? I guess I'd have to check out the EE if I want better resolution support.
avatar
InfiniteClouds: I guess I'd have to check out the EE if I want better resolution support.
Does this mean you are playing BG1?
Is it vanilla or are you using the BG2 engine ( BGT or TuTu )?
What other mods are you using?
What resolution do you ideally want to play at?
With no mods at all, does it display properly?
Post edited February 02, 2013 by olnorton
Thank you for responding -

It's BG1 through BGT.

I followed this guide


--nevermind that.,.. these forums won't let me post a link to it's own site? Weird.. The guide on here but I skipped the optional tweaks minus the bigger fonts.

but I did not install the optional packs or tweaks outside of Bigger Fonts.

I'd just like a 16:9 resolution that fills the screen, looks a little sharper but not so high as to zoom everything way out. Maybe 1280x720?
Can you attach your WeiDU.log.
Which bigger font mod is it & did you install it before or after the widescreen mod?
If I understand correctly:

- So you have both BG1 and BG2.
- You use BGT
- You use bigger fonts
- You did not install any other mods (like the BG2 fix pack / tweak pack)
- Part of your screen is black bars instead of graphics?

It could be something went wrong installing BGT. Did you get any errors?
Do you use 3d acceleration or software mode? Try if one or the other does work.
I used resized fonts once, it didn't work too well.......
The resolution you chose is possibly not supported (can't see why, as 1920x1080 is very common). If you do use other resolutions, make sure your GPU drivers support them (I use 1024 x 640 for example, for which I had to edit the registry)
On my 22" desktop monitor, I used 1280x800, as 1680x1050 made everything way too small, so 1280x720 would be a good choice, or maybe 1366x768, because at that resolution your hud is less likely to bug out.
Post edited February 02, 2013 by Gromuhl
If have 3D Accel checked (Open GL) because if I do not when it 'tests' I never see the 3 squares, when I have it on I do. I've tried both ways and it seemed to make no difference, anyway.

When I'm using 1280x720 the screen seems to fit from left-right but there are black bars on the tops and bottoms. I can't see why because 1280x720 is a 16:9, same as my monitors default resolution? No?

If I mess with scaling options in nvidia controls, set the scaling from Display -> GPU , choose aspect ratio or full screen scaling then it will make the black bars at the top and bottom of the screen disappear ingame BUT then the left portion of the screen will be gone - I'll be able to move my mouse in that direction but it will be 'off screen.'

I can't copy and paste my .log because these forums keep saying "You cannot post any links at this moment.".

I do have the BG2Fixpack, with core fixes, Game TXT Update -> GTU Classic
BGT Core 1.15, and Widescreen mod.
If your using 3D Accel, run setup_ddrawfix.exe & uninstall it.
In the Nvidia control panel set scaling on display & fullscreen, & 1280X720 should look good.
Post edited February 02, 2013 by olnorton
hmm..

setup_ddrawfixexe doesn't exist in game directory or anywhere else on my system...

?

Also, when I use display scaling it Nvidia settings full screen (or aspect ratio) in both instances it has black bars on the sides. If I use GPU scaling it then fills the screen but gets cut off.
My mistake, that should be setup-ddrawfix.exe, but it will be in your BG2 directory if you have the gog version.
If it was installed before you run BGT, it might have been carried across. I asked Aquit (the author) about this on another forum, but he never replied.

Can you run the widescreen mod @ 1280x720 correcty on your stock BG2 install?
If not, try uninstalling ddrawfix from there & try again.

If it fixes it you might have to reinstall BGT after you uninstall the ddrawfix mod.
When you first mentioned that setup file I tried simply searching "ddrawfix" and even "ddraw" in every folder of my system. It doesn't exist... anywhere - which is why I was confused.

I have a ddfix ini and ddfi dll in my thiefgold folder from Steam. That's about it.
avatar
InfiniteClouds: When you first mentioned that setup file I tried simply searching "ddrawfix" and even "ddraw" in every folder of my system. It doesn't exist... anywhere - which is why I was confused.
What is the version of your setup_baldurs_gate_2 .exe?
When did you download it?
Maybe the recently stopped adding it.
Not sure, but it's not there. I installed 1, then 2, then theB2 fixpack, then BGT like the guide said too.