It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
not really sure how to fix it... I have a GTX 550 graphics card, and have messed with the settings, but with no luck, anyone care to help me out?
Attachments:
untitled.jpg (77 Kb)
I had a similar problem that was fixed by turning off texture filtering in my ATI settings. Just try turning everything off, if you haven't already. Also try running in windowed mode since that looks like something caused by fullscreen having a fit.
On my pc, the game looks like that when I use a resolution that is unsupported by my graphics driver. I had to add the resolution to the registry (1024x640) to get the game running normally. (This is on an AMD C50/HD6250)
I tried turning basically everything off for that program in my gfx settings, and still nothing, not sure how to get it to open in windowed mode, and where do you go to add that resolution to the regestry?

Thanks in advance again guys.
Nevermind guys! I got it all figured out! running it on XP service Pack 3 with 256 colors seemed to do the trick, it would go full black screen, but Alt+Enter seemed to kick it out to windowed mode where it is the right color and size and all!

Again, thanks for the quick replys guys you guys rock!
BG1, IWD2 and PST don't support OpenGL

I created http://bitpatch.com/ie_ddrawfix.html to help mitigate DirectDraw issues
and I highly recommend it ...
If you don't mind getting your hands a bit dirty, I highly recommend you check out Biggs' Widescreen mod as opposed to running your game with some absurd settings on it. The games look really good in high resolution.

Link to the mod.