It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I'm trying to play Baldur's Gate II and the 4 key is stuck, making dialogue options impossible, scrolling the map away from the group constantly, and try naming a character or making a save. I had the same issue in Planescape:Torment with another key, but it resolved itself eventually.

Also, every time I start the game it loads the config like it's a brand new install. Very annoying.

Any help is appreciated.
Be sure the config file is in an unprotected area (in Win 7, keep it out of program files or windows -- I'd recommend C:\games\BG2\ )

If it's still not saving, be sure the file isn't tagged as read-only. (right click, go to properties, look for a read-only check box. Be sure it's not checked).

As for the 4 key, that sounds like a hardware problem to me.
Post edited May 29, 2012 by Tallima
Aye, I have both installs (one I've modded) installed in a Games folder, though I am running Win 7. The application isn't tagged read only. I've reinstalled and still have the same issue on both installs. It just pops up like it's a new install all the time.

The key thing resolved itself. Just odd that both times I've had it happen, it's been with Interplay games and nothing else.
avatar
Jidokwon: Aye, I have both installs (one I've modded) installed in a Games folder, though I am running Win 7. The application isn't tagged read only. I've reinstalled and still have the same issue on both installs. It just pops up like it's a new install all the time.

The key thing resolved itself. Just odd that both times I've had it happen, it's been with Interplay games and nothing else.
Here. Try replacing your config file with mine. Then reconfig to your specs.

http://dl.dropbox.com/u/15661346/baldur.ini

Once downloaded, I'd be sure the ini file is still not read-only.

Note that this is only baldur's gate 2. I don't have planescape to help with. Let me know if it helps. If it does, send over or copy and paste your planescape .ini files and I'll take a look.
That didn't do it, either. The file isn't checked read-only, however all the game folders in my Game library are checked. I uncheck, hit apply, then it asks if I want to apply changes to this folder, subfolders, and files and I hit OK. This does nothing, apparently, as the game folders remain checked read-only. I don't want anything on my computer to be read-only, though I'm unsure how to fix that. The config doesn't pop up in any other game but BG2.
I'm sorry. I'm lost for answers now. You can submit a support ticket, but I think this is some very weird singular instance.
I uninstalled, downloaded again, reinstalled, and it fixed.
Woohoo! Glad that worked. What a pain, but I'm glad it's working for you now.
I'm having the same problem, though my game is not from GOG. Windows (7 x64 Ultimate) seems to really like to mark stuff as Read Only for some reason. Only way to fix it was to reinstall the game, as changing the file attributes in Windows didn't do a thing. But hey, it's a feature!