It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Awesome, thank you!
I bought this version off of GOG since I felt that if I played this "original" over Steams "Enhanced Edition" (which I heard was fairly bad by many old school gamers), I would get more out of the game, therefore being more satisfied.

While I've gotten somewhat into the game (getting to Naskel Mines and solving the iron problem), the initial resolution it brings hurts my eyes somewhat. There are exceptions, but I simply cannot bring myself to play Baldur's Gate for too long without being turned off by the low resolution. Back in 1998 it was widely acceptable, but today in 2015 we as gamers need higher resolutions.

The widescreen mod works good, but I haven't been able to download the GUI mod since I've been quite busy in real life. As somebody who has never beaten the first Baldurs Gate (pathetic, I know), I figured it was best for me to simply play through it as it was originally presented to be. While the loads of mods are nice, I really just want a better looking interface that doesn't strain the eyes too much.

All in all, a wonderful game and when I get around to the sequel it will probably be even better. On the flip side it's a shame I can't bring myself to play most of the new games, since they generally lack the charm older games like Baldur's Gate had.
avatar
Ergos: i-Lo, the installation order of your mods is wrong. I'm not sure this is indeed the cause of your problem, but I would recommend to reinstall the game and then the mods in the following order:

BG1 Mini Quests and Encounters
Herbs and Potions Add-in
BG1 Unfinished Business
BG1 Tweaks
Widescreen Mod

In particular, it is important to install the Widescreen Mod last. Besides, it looks like you may have chosen the wrong installation option for the Widescreen Mod, i.e., unless you are using GemRB, but according to the screenshot you posted this doesn't seem to be the case, you should select

1] for the original Infinity Engine (CHOOSE THIS!)

and not

2] for GemRB
avatar
i-Lo: // Log of Currently Installed WeiDU Mods
// The top of the file is the 'oldest' mod
// ~TP2_File~ #language_number #component_number // [Subcomponent Name -> ] Component Name [ : Version]
~WIDESCREEN/WIDESCREEN.TP2~ #0 #1 // Widescreen Mod -> for GemRB: Widescreen Mod v 3.06
avatar
Hickory: Yes, it's definitely the widescreen mod causing this error. It *must* be installed last, and you *must* choose an installation option and resolution that the widescreen mod supports, and never change game resolutions once you have the WS mod installed. Also note Ergos' comment about GemRB.
Ahh you *****.

I read this AFTER I ******* installed the mods for the third time trying to get the damn game to work properly. Now I have to do the installation process all over again.
Post edited January 21, 2015 by DryMango