It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Sorry for cluttering up the forum, but for the life of me I can't find any sort of Arx Libertatis forums or help thread.

To clarify ARX FATALIS FROM GOG WORKS FINE

However, its a bit slow, and kinda choppy, which is what I assume Arx Libertatis helps fix. My issue is that Arx Libertatis (From here on out referred to as AL) messes up the menu. All of the text has a sort of boxy pixely thing over it, and it flickers constantly. Also, my mouse cursor is completely invisible, but I can see the menu options being highlighted, and I can even click them.

My first thought was to go to options, where viola' I see new options. Specifically Render and Vsync. I can't seem to change Rendering device, and I tried going to the .cfg in Saved Games, but there is nowhere within that CFG to change the renderer.

I tried installing both 64 and 32 bit versions of Libertatis, but same issue. It could be a resolution, as my native laptop resolution is 1366x768, but I don't know why it only affects the mod and not the base game.

Any help would be GREATLY appreciated!
This question / problem has been solved by dscharrerimage
avatar
OneoftheLost: Sorry for cluttering up the forum, but for the life of me I can't find any sort of Arx Libertatis forums or help thread.
There isn't one. For others to be able to help you it would be useful to post your full hardware information, OS, assorted drivers in use, etc. I don't have Arx Fatalis myself.
avatar
OneoftheLost: My issue is that Arx Libertatis (From here on out referred to as AL) messes up the menu. All of the text has a sort of boxy pixely thing over it, and it flickers constantly. Also, my mouse cursor is completely invisible, but I can see the menu options being highlighted, and I can even click them.

My first thought was to go to options, where viola' I see new options. Specifically Render and Vsync. I can't seem to change Rendering device, and I tried going to the .cfg in Saved Games, but there is nowhere within that CFG to change the renderer.
Seems like this is happening to a few people :(
Do you happen to have Intel or NVIDIA Optimus graphics?

I've started collecting the issue descriptions and workarounds in this bug report.
Post edited December 01, 2013 by dscharrer
Aha!

I am running Arx on an Intel HD 4000. Unfortunately I don't have another computer to test it on. Also, my menu looks EXACTLY like the first picture linked. " I ran the game, but the main menu was glitched" ( image)"