It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello everyone,

I've been trying to play Oath in Felghana, but I can't get vsync to work. It doesn't break the game like it did with the first games (movement was sped up), but running at over a 1000 fps makes the most horrible coil whine in my PC.

I've tried both full screen and window. Different resolutions. Vsync on or off in the config. Setting a frame rate. Tried forcing it in the AMD software. Nothing seems to work and I'm out of ideas.

I have an AMD 3700X and RX480, running Radeon V20.11.2

If anyone has any ideas to get vsync to work (or some other way to cap framerate) I'd much appreciate it.

Thanks!
avatar
Rahnak: [...]
I am late to the party, but did you try starting the game with the dx9 exe? And beforehand using the config exe (for dx9) to limit it to 60 fps.

I did so on the normal config.exe, too, and it still showed 900+ fps. But using the dx9 config and running the game with dx9 seems to limit it to 60fps. Though it looks to have some mico stuttering at times.