It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I can't find any windowed mode option, and I've heard that the Steam version has one, so I'm confused.
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Virgalyssa: I can't find any windowed mode option, and I've heard that the Steam version has one, so I'm confused.
Go to the game's folder and run the config.exe program, and then uncheck 'Full Screen'.