It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello, I just noticed that my Wing Commander 4 doesn't appear to have working subtitles. I have seen the option in the menus but even if I switch it on, it just don't work. Does anyone else have the same problem? Maybe it's related to the videos being changed into DVD quality?
avatar
freemark: Hello, I just noticed that my Wing Commander 4 doesn't appear to have working subtitles. I have seen the option in the menus but even if I switch it on, it just don't work. Does anyone else have the same problem? Maybe it's related to the videos being changed into DVD quality?
Me too. However, the in-flight subtitles do work just fine, the problem is with the cut-scenes, even with subtitles turned on, they don't show up onscreen.
Maybe there is a method to have it ?
I had them on for a few cutscenes but they seemed to turn off without me realizing,
Possibly a Bug to do with the default settings..

Also In flight Mode I found that my settings would change If I was flying a mission that required me to fly into the planets atmosphere, had to manually tell the game to search for the Mouse/Keyboard config each time and turn the subtitles back on
I'm pretty sure the DVD version never had subs in the VOBs... we could technically fix this but it would mean we would have to go in a add them into the individual files... Technically doable, but labour intensive.
anyone else getting flickering text/subs for example when you finish the opening and the carrier jumps to the system the text saying "making jump" or something to that effect and the name of the system flicker like crazy that I can barely make it out or is it just me?
Post edited April 07, 2012 by DCT
avatar
DCT: anyone else getting flickering text/subs for example when you finish the opening and the carrier jumps to the system the text saying "making jump" or something to that effect and the name of the system flicker like crazy that I can barely make it out or is it just me?
I believe this happens when you uncheck "disable desktop composition" in the compatabiliy settings.... or the other way around. It's possible a few people can't run the game with unchecked but you could try switching whichever yours is set to and see if it helps.
avatar
DCT: anyone else getting flickering text/subs for example when you finish the opening and the carrier jumps to the system the text saying "making jump" or something to that effect and the name of the system flicker like crazy that I can barely make it out or is it just me?
avatar
awesomead: I believe this happens when you uncheck "disable desktop composition" in the compatabiliy settings.... or the other way around. It's possible a few people can't run the game with unchecked but you could try switching whichever yours is set to and see if it helps.
Alright I'll give that a go then,thanks

Edit: nope still didn't work, it seems that this is due to a bug that can crop up in the fix for the DVD version or so I have read on a thread on the WC News site anyway. It seems the way to fix it was to change a compatibly setting in the patch sadly I don't see a way I can do that with the GOG version as the config tool was supposed to be in c:\Wing commander 4\Troubleshooting which doesn't exist in the gog version.

Ah well I wil live with it's not game breaking or anything.
Post edited April 07, 2012 by DCT