It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
30fps is all we get. It looks good but It seems strange to limit it.
avatar
smuggly: 30fps is all we get. It looks good but It seems strange to limit it.
I get 72fps, but my monitor is 144hz. It seems to halve your fps based on your monitors refresh rate.
I wrote them an email and asked about it.

Edit: Got a reply already. He said it does halve your fps based on your monitors refresh rate, and there's no setting to change it.
Post edited November 17, 2020 by Swissy88
avatar
Swissy88: it does halve your fps based on your monitors refresh rate, and there's no setting to change it.
So, doble your monitors refresh rate, lol
avatar
Swissy88: it does halve your fps based on your monitors refresh rate, and there's no setting to change it.
avatar
ERISS: So, doble your monitors refresh rate, lol
half the refresh rate
avatar
smuggly: 30fps is all we get. It looks good but It seems strange to limit it.
avatar
Swissy88: I get 72fps, but my monitor is 144hz. It seems to halve your fps based on your monitors refresh rate.
I wrote them an email and asked about it.

Edit: Got a reply already. He said it does halve your fps based on your monitors refresh rate, and there's no setting to change it.
Ask them why.
This sound stupid.
avatar
Swissy88: I get 72fps, but my monitor is 144hz. It seems to halve your fps based on your monitors refresh rate.
I wrote them an email and asked about it.

Edit: Got a reply already. He said it does halve your fps based on your monitors refresh rate, and there's no setting to change it.
avatar
twillight: Ask them why.
This sound stupid.
You can try at: info at differenttales dot com
They responded quickly when I originally wrote.
I lost interest in the game because they didn't package an OST.

Edit: Tried to get around this and was successful.
Open nvidia control panel > Manage 3D Settings > Add Werewolf: The Apocalypse...
You can turn V-Sync on, or off. By default it's using "Adaptive (Half Refresh Rate)" and this is how you force it.

https://i.postimg.cc/XY0BHDLz/wanderlust-wta-workaround.png

If you just download your nvidia drivers with what they recommend, you may not have control panel.
You have to have the "Standard" version (under Windows Driver Type:", not the DCH. If you have the DCH, then you have to mess with windows store or some nonsense.

https://www.nvidia.com/Download/Find.aspx#

AMD probably has a similar sync setting you can tweak but I'm unfamiliar with AMD GPU.
Post edited July 30, 2021 by Swissy88