It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hey all!
This is the technical thread for Werewolf: The Apocalypse – Heart of the Forest.

If you’re having any issues launching or playing the game, it’s the place to be!

Please keep all technical topics in this thread – this helps us stay on top of things and offer support for any potential issues.

Help us help you by including basic info about your system configuration (CPU, GPU, amount of RAM) and the OS that you’re playing on (Windows/MacOS/Linux).
Is the game limited to 30 fps? I have the demo installed
MSI X570 Gaming plus
Ryzen 3600
2X 8GB 3600 Ram
RTX 2060

Thanks
avatar
smuggly: Is the game limited to 30 fps?
Yes (if your monitor is based on 60), demo and game:
" it does halve your fps based on your monitors refresh rate, and there's no setting to change it "
Post edited November 23, 2020 by ERISS
avatar
smuggly: Is the game limited to 30 fps?
avatar
ERISS: Yes (if your monitor is based on 60), demo and game:
" it does halve your fps based on your monitors refresh rate, and there's no setting to change it "
I only got 30 fps on 2 different pcs with the demo one is 60 one is 144 both only got 30fps.
avatar
ERISS: Yes (if your monitor is based on 60), demo and game:
" it does halve your fps based on your monitors refresh rate, and there's no setting to change it "
avatar
smuggly: I only got 30 fps on 2 different pcs with the demo one is 60 one is 144 both only got 30fps.
Repost of mine from the other thread.

Tried to get around this and was successful.
Open nvidia control panel > Manage 3D Settings > Add Werewolf: The Apocalypse...
You can turn V-Sync on, or off. By default it's using "Adaptive (Half Refresh Rate)" and this is how you force it.

https://i.postimg.cc/XY0BHDLz/wanderlust-wta-workaround.png

If you just download your nvidia drivers with what they recommend, you may not have control panel.
You have to have the "Standard" version (under Windows Driver Type:", not the DCH. If you have the DCH, then you have to mess with windows store or some nonsense.

https://www.nvidia.com/Download/Find.aspx#

AMD probably has a similar sync setting you can tweak but I'm unfamiliar with AMD GPU.