It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi,
ich habe das Spiel eben gekauft. Ich habe auch den CD-Key gefunden in meinem Account und ihn eingegeben und auf Apply geklickt - danach ist der Apply button ausgegraut.

Wenn ich mich einlogge auf Classic und mich im Battle.net einloggen möchte, wird eine Verbindung hergestellt, die ersten zwei Schritte (Verbindung herstellen, und Version prüfen) funktionieren und laufen sehr schnell durch. Anschließend bleibt er bei dem Punkt "CD-'Code wird verifiziert..." ca. 20 Sekunden hängen und bricht dann ab.

Kann mir jemand helfen?
Danke.

Hi,
i have just bought the game. I also found the CD-key in my account on the website and entered the key and clicked on "apply" - the apply button went to grey, nothing else happened.

When I login the classic game and want to connect to Battle.net, a connection establishes, and the frist 2 steps (connection establishing, version checking) are successfull and completed within a second.
After that the login stops at the point "CD-Code verifying..." it hangs for about 20 seconds and then cancels.

Can anyone help?
thanks.
Attachments:
0.png (139 Kb)
1.jpg (77 Kb)
3.png (217 Kb)
avatar
SBS82: Hi,
ich habe das Spiel eben gekauft. Ich habe auch den CD-Key gefunden in meinem Account und ihn eingegeben und auf Apply geklickt - danach ist der Apply button ausgegraut.

Wenn ich mich einlogge auf Classic und mich im Battle.net einloggen möchte, wird eine Verbindung hergestellt, die ersten zwei Schritte (Verbindung herstellen, und Version prüfen) funktionieren und laufen sehr schnell durch. Anschließend bleibt er bei dem Punkt "CD-'Code wird verifiziert..." ca. 20 Sekunden hängen und bricht dann ab.

Kann mir jemand helfen?
Danke.

Hi,
i have just bought the game. I also found the CD-key in my account on the website and entered the key and clicked on "apply" - the apply button went to grey, nothing else happened.

When I login the classic game and want to connect to Battle.net, a connection establishes, and the frist 2 steps (connection establishing, version checking) are successfull and completed within a second.
After that the login stops at the point "CD-Code verifying..." it hangs for about 20 seconds and then cancels.

Can anyone help?
thanks.
I have the same issue... Anyone? Is this related to the port forwarding? I don't see any port error message?
I wondered about that too, but I am not convinced due to the fact that the first 2 steps of the connection run fine...but I am not sure.
there is no players on offical bn server,
I suggets play on ru server, you need download en.war2.ru, there is no virus

here you can check status online
http://server.war2.ru/status/