It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

SOLVED... fix below

Can't start the game on Wine (Linux)
Not even using DxWnd helps (the custom export file that comes with it doesn't have any special settings apart from the defaults...)

First, an error appear saying "Windows NT is not supported, continue? Y or N"
Then, another error message appears and the game crashes without even loading.


> change Wine prefix to WinXP (64-bit)
> winetricks cinepak
(it will install iccvid.dll)
Post edited May 02, 2021 by FeelingShred
can you elaborate? I don't understand your solution. I have the same problem.
Krux02: can you elaborate? I don't understand your solution. I have the same problem.
You need to use winetricks for the cinepak codec, and wine config to change the Windows versions (I just skip the message on my PC).

Assuming you've got winetricks installed and if you don't use Lutris or similar (in this case, just select War Wind and use the settings to launch winetricks/wine config):

in the Terminal:

WINEPREFIX="[path to the War Wind prefix]" winetricks

then "Select the default wineprefix"

then "Install a Windows DLL or component"

and finally search for the cinepak codec in the list, click OK and wait for the winetricks window to come back on display (if it doesn't show up again, there's still a chance the codec is correctly installed, just run the game to check)

You can just Close / Cancel / hit Esc. a few times to exit winetricks afterwards.

-> Windows version:

Same as above, but choosing "winecfg" in winetricks; or simply entering 'winecfg' instead of 'winetricks' in the first step. Change the version from the drop down list.

Note that if you're running a 64bit prefix (which may be the default setting now?), the oldest version you get is XP. For apps requiring an older version, create a 32bit prefix.
Post edited May 22, 2022 by Darucas