It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I can't get 2.0 to start. I've previously downloaded and installed 1.6 (I believe, the previous version anyway) with all DLCs and have now installed 2.0 and the Underlord Games over it. Now WFTO does not start anymore. A black window is opened and afterwards the process just sits there with 6% CPU utilization and 1.3GB memory usage. The previous version worked flawlessly.

My system is an Ubuntu 14.04 with an nVidia card (GTX 1050Ti, 384.11), various other 3D games work fine, so I don't think it got something to do with that. When I start it from the terminal the following output is being shown.

~/games/war-for-the-overworld$ ./
Running War for the Overworld
Set current directory to /home/robert/games/war-for-the-overworld/game
Found path: /home/robert/games/war-for-the-overworld/game/WFTOGame.x86_64
Mono path[0] = '/home/robert/games/war-for-the-overworld/game/WFTOGame_Data/Managed'
Mono path[1] = '/home/robert/games/war-for-the-overworld/game/WFTOGame_Data/Mono'
Mono config path = '/home/robert/games/war-for-the-overworld/game/WFTOGame_Data/Mono/etc'
displaymanager : xrandr version warning. 1.4
client has 4 screens
displaymanager screen (0)(HDMI-0): 1920 x 1080
displaymanager screen (1)(HDMI-1): 1920 x 1080
Using libudev for joystick management

Importing game controller configs
A black fullscreen window has been opened, but afterwards nothing happens. I've also tried a fresh new installation in a different directory without the DLCs, same behavior.

Somebody got an idea?
Post edited April 23, 2018 by RobertZenz
Hey RobertZenz,

Can I confirm whether you are on a 64bit install of Ubuntu?

Do you also have:

glibc 2.14 or later
libstdc++6 or later
GCC 4.8 or later
Yes, it is a 64bit system. The requested packages are those from the official repository, so glibc 2.19, libstdc++6 4.8.4 and GCC 4.8.4.
Post edited April 25, 2018 by RobertZenz
Hi RobertZenz,

Please can you log a bug report on our tracker including your player/output log. We'll look into it and see if we can spot what the problem is. Please also include details of your communication here so we know what's already been asked or said.