It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I just freshly installed ubuntu 16.04 on a machine and I'm trying to install Volgarr on it.
Install appears to go through ok, but when I'm running the application it throws this error:
./Volgarr: error while loading shared libraries: cannot open shared object file: No such file or directory

Anybody run into this? I see a few posts about other games, but it sounds like this should've been fixed in the newer version of Ubuntu...and other games are working.

I tried just copying and pasting what I had in usr/lib, because it is in there. No dice.
Does it need a 32-bit version?
Never mind using:

apt-get install libsdl2-2.0-0:i386

Fixed my problem.
I had the same problem, however, my solution was different. I had Hotline Miami 2 installed, and I just copied the file from there (the 32 bit one) into the lib folder of Volgarr the Viking. It worked, too.

I did this after trying apt-get libsdl2-2.0.0, which happened to be already installed. However, it didn't came to my mind that the game may require the 32 bit lib. IMO GOG should add to the lib folder, I mean it's not a big deal to fix that...
Post edited March 18, 2017 by CharlyDelta