It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I have just bought this and Victoria Complete and was impossible to start both games due to this constant error:

"Access Violation read attempt to address..." just after the initial video.

I have tried without sucess all the "fixes" for display, video and music (renaming avi and music folders, starting with 16bit mode color, changing "settings.txt" to my desktop res or even changing my desktop res to 1024x768. All failed (video and music works perfectly for me after all)

I have tried also all compatibility options when running both games. Nothing.

Finally, after a bit more than 3 hours (sigh...) searching in forums (here, at Paradox, wiki, over internet...) and trying almost everything i found the solution to both games.

If you have a Nvidia card with GSYNC capabilities, your monitor supports that and you are having crashing problems at start, make a profile for each game in 3D config and deactivate GSYNC on your monitor ("monitor technology" set to "Fixed Refresh")

I hope this help to others in my same situation. Was a pain to find the problem and i was just about to refund both games :S