It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
For years I've heard that this game is dope and finally, seeing -70% promotion on GOG I decided to buy and play it.

Of course I knew the game has huge technical issues and glitches, so I did install Unofficial Patch (10.2) as reccommended.

And I began playing.

Everything was pretty smooth, except for some minor occasional glitch here and there and I was starting to really enjoy the game... until the quest: The Ghost Haunts at Midnight.

Right upon entering Ocean House location the problems began - the game started to crash and quits to windows (at first seemingly at random), but I was determined to head on, so I just saved the game more often not to lose the progress. But then, when I wanted to grab the key from the laundry, I realized something: The game interface wasn
t working. I noticed it when I was trying to get the key from laundry, and it just wouldn't work. (I clicked "take" and "exit" but the only thing that let me to get out of the "searching through" screen was Esc key on the keyboard. Then I realized that none of the game interface was working: the inventory screen, character screen, even the menu screen after hitting the Esc key - you could click around on anyting you wanted, but there was no effect. And then, as usual, the game crashed to windows after around 2 mins from loading the game.

I tried to search for this online and couldn't find any soolution. I tried running the game (btw. I do use the unoficial patch shortcut to run the game, not the regular .exe file) with the win xp mode, but it didn't help. I really don't know what to do, but I want to keep playing as this short time I had with the game showed that it's really freakng good.

The strange thing is, that the problem began only when I entered the ocean house location. Before it was all normal.

I have windows 10 (64bit).
And here's the recent crash log from the game's folder:
* * * Vampire Crash Data Log, Generated From Exe Built On: Oct 6 2004 * * *

Vampire caused an Access Violation (0xc0000005)
in module vgui2.dll at 0023:02b92e9f.

Write to location 25660014 caused an access violation.

Context:
EDI: 0x02bbcb54 ESI: 0x02bbd3a4 EAX: 0xffffcb54
EBX: 0xfffb0fe0 ECX: 0x256af020 EDX: 0xffffcb54
EIP: 0x02b92e9f EBP: 0x02bac130 SegCs: 0x00000023
EFlags: 0x00210283 ESP: 0x0019e49c SegSs: 0x0000002b

Bytes at CS:EIP:
66 89 7c 0b 14 8b 16 66 89 7c 13 16 8b 06 89 46

-----[ SysInfo ]-----
Error occurred at 12/23/2018 18:45:04.
4 processor(s), type 586.
47% memory in use.
1024 MBytes physical memory.
1024 MBytes physical memory free.
2048 MBytes paging file.
1024 MBytes paging file free.
0 MBytes user address space.
2853 MBytes user address space free.

-----[ StackTrace ]-----

-----[ ScopeTrace ]-----
SCOPE_TRACE data, stack depth = 5
04. CVRenderView::VguiPaint ()
03. CViewRender::Render ()
02. RunListenServer ()
01. CEngineAPI::Run ()
00. LauncherMain ()
No posts in this topic were marked as the solution yet. If you can help, add your reply
I can only suspect that this might be due to long playing sessions in one go, this is known to increase random bugs like these. Quit the game and restart from a save outside the Ocean House hotel...
I tried that several times, but unfortunately it always ends up as I described. It almost looks as if accessing the washing machine with the key triggers first the interface problem and subsequent crash... but it's not always like that, sometimes game crashes immediately after just entering the Ocean Hotel location (the exterior). But most often looks like the laundry key triggers everything.
I'm not an expert on this, and Wesp will certainly know more about than I will, but 10.2 is apparently just a release candidate at this point and may still have some issues. If you're just using the Basic patch then uninstall all the files and reinstall from GOG, it will have UP 10.0 Basic and that will work just fine. If you want the Plus patch you'll need to download either 10.0 or 10.1, both of which are final release versions and should be stable. Yes, either way you'll have to start over, but you're not too far into the game and it shouldn't take long to get back there. The only other alternative, unless Wesp can tell you a fix, is to wait untill he updates 10.2 to a new release candidate (or final version) and then upgrade to that.