It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Just got unreal gold for the first time, and got a mod/ mutator to increase the size of the hud. But it won't show up in the mutator selector. I'm new to modding unreal gold. The instruction say to put it in the directory. Do I need to put it somewhere particular, or do I need to go to console in order to activate it.
There is a better working way to get a bigger HUD now. Just install UnrealPatch227j and then under preferences you can find the HUD section.

There you'll find a HUD scaling option now. Attached are three screenshots showing the HUD scaling (the higher the first number the bigger the HUD).

Screenshot 1: HUD at 1.000000 (default) scaling
Screenshot 2: HUD at 2.000000 scaling
Screenshot 3: HUD at 3.000000 scaling
Attachments:
Post edited 4 days ago by Berzerk2k2
Thanks for the help.
Just a heads up: the above link to 227j is broken... HERE is a good link. then navigate to [Patches]
Post edited October 05, 2022 by dejunai
Or just go to the 227 build devs own "official" place and get it from there https://www.oldunreal.com/phpBB3/viewtopic.php?p=100718#p100718
Hi, You can't use the DX11 driver with patch 227J, and patch 226f or 227i have no mutator button, so how do you add mutators to these versions?

Thanks!
Post edited 4 days ago by chockimon