It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


i have Linux Mint 17.3 64 and i run Underrail without any Errors. I am lvl 6 now so i cant say that i can finish the Game without Errors but until now it works very well.

Every thing is working. Making a Char, Sound, Autosave, manual Save and load, walking around, Quests everything you could make with lvl 6.
There are no Graphic glitches or some thing like that.

For me its working to 100%. Thanks to a guy named booman on the playonlinux Forum:

h t t p s : / / w w w . p l a y o n l i n u x . c o m / e n / t o p i c - 1 3 6 9 3 - U n d e r r a i l . h t m l

I only changed the Desktop size to 1600x900.

Maybe it helps some one too.

Sry for the crap link but i cant post the link. Juste delete spaces.
booman told me:

Looks like Underrail is going to need DOT Net Framework. You will have to try a manual installation to see how well it runs in PlayOnLinux.

Make sure to use the Wine Manager and download/install Wine 1.8

Before doing installation, run this command in Terminal so you can install Dot NET Framework:

echo "0"|sudo tee /proc/sys/kernel/yama/ptrace_scope

Manual installation:

Launch PlayOnLinux

Click Install

Click “Install a non-listed program”

Click Next

Select “Install in a new virtual drive”

Name your virtual drive (no spaces)

Select all three options:

Use another version of Wine
Configure Wine
Install some libraries

Select Wine 1.8

Set Windows version: Windows XP

Graphics Tab:

check “automatically capture mouse...”
check “emulate a virtual drive”
Desktop size: 1024x768

Click Ok

Select libraries to install
Standard Libraries:

core fonts

Click Browse

Select the Underrail Installer exe

Click Options

Uncheck "Desktop Shortcut"

Click Install

When its finished, click Exit

Select Underrail.exe

Name the shortcut: Underrail

Select "No I don't want to make another shortcut"

Run Game

I don't know which version of dotnet Unerrail requires, so I recommended 35 and 40 because dotnet35 will automatically install dotnet 20 & 30

Let me know if you have any problems with the installation or running. When I test games I will always initially launch the game with "Debug" instead of "Run"

This way I can see any errors or bugs in the console output.
Post edited January 15, 2016 by twitwa
Note for OS X people - I downloaded PlayOnMac and followed this guide. It works just as well.
Works just fine @ Ubuntu 15.10 (Wine 1.6.2), but I also had to add these in winetricks:


Also, no need to enable virtual desktop at all, windowed mode works well...
Post edited March 20, 2016 by zgembo