It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
Waltorious: It would be, but apparently Ultima Underworld comes with the latest DOSBox verison (v0.74). So you'd be swapping identical EXEs. Unless the installer will successfully detect OLDER DOSBox versions for some reason.
Upon further inspection the problem is that the setup.ini for this game is incorrect; it checks for DosBoxGOGVersion=0.73.0.0 when it should be checking for 0.74.0.0. This is why it will not accept a 0.74 installation identical to the one it bundles.
avatar
Arkose: Upon further inspection the problem is that the setup.ini for this game is incorrect; it checks for DosBoxGOGVersion=0.73.0.0 when it should be checking for 0.74.0.0. This is why it will not accept a 0.74 installation identical to the one it bundles.
Interesting. I guess this means that an EXE swap with DOSBox version 0.73 would work, as an alternate solution to the shorcut edits. Shorcut edits might be easier because one wouldn't have to track down the old verison of DOSBox.
Hi,
isn't this installer different from others?

Usually I can uncheck Dosbox installation and choose a Dosbox folder. But this one doesn't let me, the checkbox is greyed out.
I have Dosbox 0.74 installed and normally I just rename a 0.72 executable in there to get past the installer.
Post edited September 03, 2011 by sladi
avatar
sladi: Hi,
isn't this installer different from others?

Usually I can uncheck Dosbox installation and choose a Dosbox folder. But this one doesn't let me, the checkbox is greyed out.
I have Dosbox 0.74 installed and normally I just rename a 0.72 executable in there to get past the installer.
Same problem here. Any solution?