It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I installed UU1 on Windows 7 64-bit. My mouse is a Logitech G502.

In the character creation screen, the mouse was sluggish. Now in the game, I have the opposite problem - the direction arrow shown onscreen continally jumps from left to right. Any ideas what is wrong?

P.
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
oceanclub: I installed UU1 on Windows 7 64-bit. My mouse is a Logitech G502.

In the character creation screen, the mouse was sluggish. Now in the game, I have the opposite problem - the direction arrow shown onscreen continally jumps from left to right. Any ideas what is wrong?

P.
Have you tried the ideas posted here:?

https://www.gog.com/forum/ultima_series/uw_1_and_2_problem_with_mouse
I cranked up the sensitivity setting as mentioned, that helps with the mouse not registering all movement.
Had to also lower my mouse DPI setting to keep it from being too fast though.

The random oscillating cursor happens for me too after tabbing out of the game and switching back.

The oscillating cursor problem seems to be fixable by switching back to the Underworld window, but instead of clicking inside it, click to the side of it on the desktop.
Then switch back to the UW window again and click inside it this time.

This seems to fix the problem reliably.
Post edited September 06, 2017 by rebb