It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
System 1
6 Core Xeon 3.46 X5690
12GB
GTX 680
Windows 7 64bit
Result Random Crashes in Glideand D3D modes as well with update NGLIDE and GLide Wrapper

System 2
4 Core 3.4GHZ 2600K
8GB
GTX 580
Windows 7 64bit
Result Random Crashes in Glide and D3D modes as well with update NGLIDE and GLide Wrapper

System 3
4 COre 3GHZ QX6850
8GB
Quadro 5000
Windows XP 64bit
Result Random Crashes in Glide and D3D modes as well with update NGLIDE and GLide Wrapper

System 4
4 Core 3GHZ Xeon X3370
8GB
9800M GTX
Windows Server 2003 32bit R2
Result No Random Crashes....... and no Sync Issues with NPC or Interacting with Objects.... anyone else able to try it on a 32bit to see if it works better for them

I have 3 Other systems to test it on as well but I figure since they are also 64bit there is no reason to bother. I am going to add a 32bit OS on one of the others and see what happens as well
Post edited September 02, 2012 by volkov956
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
volkov956: ... I have 3 Other systems to test it on as well but I figure since they are also 64bit there is no reason to bother. I am going to add a 32bit OS on one of the others and see what happens as well
I have a 64 bit system as well and it runs fine for me... of course I installed from the original discs so maybe that's why...???
I ran it for about an hour or so last night - no problems here

64 bit Vista Pro
AMD Phenom II X4 940 (3.0 GHZ)
4 GB RAM
ATI 5670 1 GB
I nearly completed the game (old dvd version) on my laptop from 2006, not too long ago.

Core2duo 2ghz
4gb ram
Intel SSD
Geforce 7950 GT i think
Win 7 64bit

Pretty much not a single crash or problem....

My new computer now freezes completely while playing the game.

Intel i7 920 @ 3.8ghz
12gb ram
GTX 670 Windforce
Creative X-fi soundcard
64bit Win7
Post edited September 03, 2012 by Fjellbukken