It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Did any of you expierenced missing dialogues?
I'm in Act 1, just arrived at the Scarlet Chorus camp.
I started my first dialogue with The Fifth Eye and this is what I've got:
*Missing 08_cv_scarletchoruscamp:fiftheye 120* (see picture).
Same thing happended with Lucia and Marcus at the Disfavored camp.
I'm playing on mac, V (November 15 2018 patch), 2 DLC installed, my first playthrough.

Mau Ri
tyranny.jpeg (86 Kb)
Post edited December 01, 2018 by Mau_Ri
This question / problem has been solved by Charon121image
Seems like the text file is corrupt somehow. Since you've just begun playing, maybe a reinstall wouldn't cost you too much progress. If you have GOG Galaxy, try verifying/repairing the installation ("More" button next to "Play" --> Manage installation).
Thanks Charon121, it worked!
I used the Verify/Repair option on GOG Galaxy, ca. 100MB of data was downloaded and the mentioned dialogues are now working. I didn't start from scratch, though. Loading my saves and replaying the scenes was enough.
Glad to be of help! It's a great game with a unique setting, deserves to be played.