It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

( using debian 8 )

My secondary monitor ( a crappy low resolution one ) is set up as being on the left of the primary one, extending the desktop, but Tower of guns only want to run on that one :

- I have to move the window to the primary one after each start

- Changing an option make the game jump back to the secondary monitor

- The only resolutions availables are the ones of the secondary monitor

- Fullscreen only work on that same monitor ( fairly annoying that one )

( I'm guessing the game is seeking the top left corner of the desktop to start, but I haven't tested )

So, beyond disabling that monitor, is there a way for me to tell the game where it should start?
No posts in this topic were marked as the solution yet. If you can help, add your reply