It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Anybody know of a way to eliminate the screen tearing in this game, most noticable during the FMVs?
Video is smooth as silk in the default resolution, but I'm playing in fullscreen at the moment and would love to see the game in all it's splendour on my 55inch TV without it being ripped to shreds. I've tinkered with a few scummvm options, but haven't noticed any difference
Also, back in the day I recall having an options screen allowing you to choose either high quality or interlaced cutscenes, but these don't appear to be available.

Never mind. Solved my own problem.
Changed the graphics mode to OpenGL and left the render mode as default... No more screen tearing.
Post edited April 05, 2015 by Tyger3000
No posts in this topic were marked as the solution yet. If you can help, add your reply