It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Just a quick shout out to anyone who might having a problem with TR2 after installing windows 10. lists TR 1-3 as compatible with Windows 10 however TR2 would not launch no matter what I tried. I'd be running in task manager but wouldn't launch. Oddly enough, when I tried a copy of the original disk the game seemed to install and play just fine without any modification what so ever...including the cinematics. This might be a case of the compatibility patching does not agreeing with Windows 10. Not sure if this is an isolated case but something for the rest of you to look out for.
Post edited August 08, 2015 by evmiller
I had the same issue, however reinstalling the MultiPatch from the community as described here (Edit 2) solves that issue too.

(also, the game runs on my IntelHD card only, not nVidia (I have a laptop with Optimus), there's currently no way to force it on the GPU (even if selected), but I think this is a driver issue, not W10. Actually all games calling outdated versions of DirectX are forced on IntelHD)
I have the same issue: Tomb Raider 2 does install, but it won't start - nothing happens.

I cannot install the Multipatch because this requires the CD version.

P.S: There is a Multi-Patch for GOG, but only for Tomb Raider 1, not for Tomb Raider 2.
Post edited August 22, 2015 by emge27
This same here :/
Same :/
Windows 10 Pro 64:
The GOG version of TR2 does not start at all.
The Multipatch of TRC does not install, as it requires the CD.

The Steam version starts.
When starting for the first time, you see the setup window. If you want to change the setup later: Right click on "Tomb Raider II", select "Einstellungen" / "Properties" - "Startoptionen festlegen" / "set launch options", add "-setup".
There you can "set" the resolution to anything that your monitor supports - I guess. My monitor supports 2560x1440, and I could set this resolution. *However*: This results only in an 640x480 resolution, as the game does not support widescreen. Therefore, choose the highest width of a 4:3 resolution. In my case that was 1920x1440.
Then you have a window inside a fullscreen, i.e. you have huge black borders left and right, and a window bar on top. Therefore you cannot see your health meter, but at least you can play the game - see below!

With the Steam TR2, I could also install the TRC-Multipatch without any problems, but it had no effect whatsoever.

The cutscenes do not start at all. The game just is not responsive for a few seconds while obviously skipping the movies.

Inside the game, you can use
F1 to lower the resolution
F2 to raise the resolution (in my case, it won't get higher than 1920x1440)

Also inside the game, you can use
F3 to lower the window size (remember: it is always a window, also in fullscreen mode).
F4 to raise the window size

The bar on top always remains. Now: Lowering the window size makes the health meter visible again!
Post edited August 24, 2015 by eli2
Same issue here. I can't open setup nor the game. Compatibility Mode has no effect.
Sorry, but I cannot see a solution.
Although the Steam version and the GOG version of Tomb2.exe have exactly the same file size, the binary comparison using fc.exe shows some differences.

As already told, I can run TR2 from Steam perfectly, however the GOG version does not start visibly. After starting the GOG version, there is only a tomb2.exe process in the task manager, using ca. 14% of the CPU (i7-2600 - a Quad core with HT).
I stopped this process using the task manager.
For testing, I copied the Steam-Tomb2.exe into the GOG TR2-folder and tried to start TR2. This time, and error message appeared:

Microsoft Visual C++ Runtime Library
Runtime error!
abnormal program termination

But again, the tomb2.exe process remained in the task manager.
After changing back to the original GOG version, the error message did not appear, and the Tomb2.exe again did not start visibly, but only as a process in the task manager.

Then I also installed nglide, but that did not help, either.

Strangely enough, Steam TR2 starts without problems when using the GOG tomb2.exe.

A quick note to the window problem I mentioned in my earlier post: Ther "Tomb Raider series fullscreen border fix" eliminates this behaviour, and with this fix installed, also the movies play correctly.
I wrote to the GOG customer service and they are now aware of the issue. Apparently TR2 worked fine with the launch version of Windows 10, but not with the most recent one. They said they will look to fix it.
Same issue. Tomb Raider 2 won't launch in Windows 10, regardless of tweaking.
Any news?

I'm having the same problem here and I really need to play this game! Come on GOG! Don't let me down!
I just got a response from GOG Support on this issue:

"I'm afraid that your operating system is not supported in this game. We weren't able to make the game work reliably on our test computers running that system. Because of this, this system is not listed among the compatible ones on the product page. I apologize for the inconvenience. "

Sounds like they're not going to be able to fix it. Looks like I'll have to buy it on Steam.
Post edited September 01, 2015 by cronoclone42
Hi peeps, try replacing the files in the TR2 install directory with the ones in this file:

Makes the launcher work for me, but now I get a Visual C++ Runtime error.

Maybe someone finds the right dll to add ?

I for one installed all Microsoft redistributable packages
So wait, the game no longer runs on Windows 10 even though GOG is meant to support Windows 10?
high rated
'k, I got TR2 to fully work on Windows 10 and I thought I'd share the full steps:

1) As Darucas already said, install the Tomb Raider Multi Patch:
During installation, select "Extract updates to desktop" under "Utilities" (it asks for a game disk otherwise), then copy the files from the "Tomb Raider Update Files/TR2" folder on your desktop into your TR2 installation folder.

2) At this point, the game will work, but like in Windows 8, will have odd window borders in fullscreen. Install the Fullscreen Border Fix to get rid of those:

3) The final hurdle are the prerendered cutscenes which refused to play for me. To get them to work, right-click on "tomb2.exe" in your TR2 installation directory, select "Properties", switch to the "Compatibility" tab, tick "Reduced colour mode" and select "16-bit colour".

4) Profit.

The multipatch was already good to have because it fixed some music issues with the GOG version, so the only really new step is the colour depth compatibility setting to get the cutscenes to play. Step 3 will also fix the cutscenes for Tomb Raider 3.