It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
After downloading the linux version, I accidentally selected Deutsch, and I'm unable to find a way to change it back to English... Tried reinstalling it without any luck, as well as looking into the settings, won't let me change anything.

Help?
high rated
avatar
erouth08: ...
You can select the game's language by editing the lang file located in the $HOME/.local/share/freebirdgames/tothemoon/ directory. If you selected German, it must contain "de". Just change it to "en" and you're good to go.

Alternatively, you can delete said directory and you'll be prompted again to select the language the next time you run the game.
Post edited December 19, 2018 by muntdefems