It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The supply filters in the deckbuilder are off by one.

Expected behavior
When you only enable the 7 for the supply limit it shows only cards with supply 7.

Actual behavior:
When you only enable the 7 for the supply limit it shows only cards with supply 6. (Same goes for all the other ones.)
Attachments:
supplybug.png (487 Kb)
Post edited October 27, 2018 by frogger3d