It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

During tutorial mission, in the cellar I am suppose to lockpick door. I was wondering if it's very hard, or is it bugged for me? I press action, it slightly zooms on door, tutorial message pops up. I try to do what's said there, but I don't see any lockpicks or lock, just door. Does it display lock like in a latest Elder Scrolls games, or I have to just work it out somehow, blindly?
I run it on Win 7, i5 and Sapphire 7770 card.
1.jpg (164 Kb)
Post edited September 22, 2013 by NoirBG
This is usually caused by high frame rates. You should ensure that Vsync is enabled in the in-game settings and also not forced off in the graphics card control panel.

EDIT: reworded for clarity (Vsync should be on to avoid this issue, not off as my original wording might have suggested).
Post edited September 23, 2013 by Arkose
Thank you, that solved my problem.