It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello devs, Hello GOG-team,

the new patch 1.20.2010(GOG-15) is not working. It tells me that it does not support my version of the game. My game is at 1.20.1921(GOG-13). There is no GOG-14 patch available in the download-section. The download-section however suggests, that the new patch patches from GOG-13 to GOG-15, but as i mentioned, it doesnt work. I downloaded it several times, to get sure it is not because of a corrupted download.

Hope you can fix this.

Thanx
Post edited August 14, 2016 by File_not_found
No posts in this topic were marked as the solution yet. If you can help, add your reply
if your still having issues, try verifying the game cache, it patched me up to warriors using jewelery
avatar
Veomyr: if your still having issues, try verifying the game cache, it patched me up to warriors using jewelery
Can you put that in layman's term? I have no idea what you are talking about.
Post edited August 21, 2016 by oninowon
thought that kinda was, but on thea, click the arrow on the game list and then manage installation.
sorry it took me a few days to answer but i don't check galaxy client that much.
I am not using galaxy and do patch my games manually.
I think they just forgot to upload patch GOG-14. It was announced in the changelog-thread on Aug 03 2016:
www[dot]gog.com/forum/thea_the_awakening/changelog

Anyway... i downloaded the full installer and now playing the latest version. Just wanted to report that there is a problem. If no one else cares, i am fine.