It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
We are aware of the fact that you may encounter this issue after updating your game to 1.10 using GOG Galaxy.

Issue
If new version of the game does not want to load your save games, saying they are not compatible and GOG Galaxy says that you are up to date and the Free DLC program is installed - you may want to try the following workaround:

Workaround
1. Start the GOG Galaxy, and log in;
2. Select The Witcher 3 in the game list, and go to its configuration pane (MORE -> CONFIGURE);
3. Untick the Free DLC program checkbox (if it's checked);
4. Wait for the application to finish the uninstallation process;
5. Tick the Free DLC program checkbox;
6. Wait for the application to install the DLC;
The Free DLC program should now be installed and The Witcher 3 should be able to load your saved games.

We will fix this problem as soon as possible. Sorry for the inconvenience you may have encountered.
Post edited October 10, 2015 by songoqu
Issue
Random crashes upon starting the game
Workaround
delete the d3d11 and dxgi dlls from bin/x64 in game folder.
avatar
songoqu: Issue
Random crashes upon starting the game
Workaround
delete the d3d11 and dxgi dlls from bin/x64 in game folder.
Is this only for crashes upon starting the game or for new random crashes too?

Works for random crashes too! What use have this dll files?
Post edited October 13, 2015 by Rincewind81
avatar
songoqu: Issue
Random crashes upon starting the game
Workaround
delete the d3d11 and dxgi dlls from bin/x64 in game folder.
I tried this then found my game save wouldn't load at all. I reinstalled the dlls to their original folder and then the 'play' button was greyed out! I have just re-booted my system and whilst the game starts, an attempt to 'fast travel' resulted in immediate CTD. Before this update I never had any crashes with Witcher 3, since it I had crashes after between 3-5mins gameplay (hence trying the above fix). I'll maybe try it again (but don't forget to back those files up, if like me it doesn't work)
Another bug after the 1.10 update (PC)...XBOX controller isn't recognized by the game. All other games on my computer properly recognize the XBOX controller.
After the 1.10 update (PC) i get the Error 0xc000007b when staring the game. Previously with patch 1.084 there are no problems.
Post edited October 12, 2015 by Harry85217
avatar
Harry85217: After the 1.10 update (PC) i get the Error 0xc000007b when staring the game. Previously with patch 1.084 there are no problems.
did you try to remove files listed above?
Thanks!
avatar
Harry85217: After the 1.10 update (PC) i get the Error 0xc000007b when staring the game. Previously with patch 1.084 there are no problems.
avatar
songoqu: did you try to remove files listed above?
hi, yes i have tried this, but the same error. there is no crash report in the game folder.

only the windows crash report:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: witcher3.exe
Anwendungsversion: 3.0.5.62759
Anwendungszeitstempel: 56098f0f
Fehlermodulname: ntdll.dll
Fehlermodulversion: 6.3.9600.18007
Fehlermodulzeitstempel: 55c4c16b
Ausnahmecode: c000007b
Ausnahmeoffset: 00000000000ec4e0
Betriebsystemversion: 6.3.9600.2.0.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: ac05
Zusatzinformation 2: ac0507478d1c5bd693cfc4fe3987e900
Zusatzinformation 3: ac05
Zusatzinformation 4: ac0507478d1c5bd693cfc4fe3987e900
Post edited October 12, 2015 by Harry85217
avatar
songoqu: Issue
Random crashes upon starting the game
Workaround
delete the d3d11 and dxgi dlls from bin/x64 in game folder.
I'm having the random crashing issue as well and I even reinstalled the game to see if it would help, it didn't.
I looked for these files but I do not see them in the bin/x64 folder. I've attached an image of all the files in that folder.

EDIT: I should also mention that not only do i get random crashes to desktop, but I've had the game crash the whole computer and the computer restarts itself after i launch the game. This has happened like 5 or 6 times now. The game worked flawlessly before 1.10 patch.
Attachments:
Post edited October 13, 2015 by Deedlet
Also have crashes during loading save games. Sadly the workaround isnt working for me. But only a speicific kind of save game gets me crashed (during the recap slide). Exactly after the Novigrad main quest line, when you get the new slides telling you of Skellige.

Edit: confirmed that it affects all 1.06 save games.
Post edited October 13, 2015 by LP90
Ready to play Heart of Stone but when I press play, it starts compiling scripts then says cant find Geralt_templates.ws(108) to (142)
Says it is compiling functions

GAME WON'T EVEN START
Post edited October 13, 2015 by cinway
avatar
cinway: Ready to play Heart of Stone but when I press play, it starts compiling scripts then says cant find Geralt_templates.ws(108) to (142)
Says it is compiling functions

GAME WON'T EVEN START
Do you have mods installed? If so - try to remove them. Some are (not yet) compatible with patch 1.10.
avatar
cinway: Ready to play Heart of Stone but when I press play, it starts compiling scripts then says cant find Geralt_templates.ws(108) to (142)
Says it is compiling functions

GAME WON'T EVEN START
avatar
JClosed: Do you have mods installed? If so - try to remove them. Some are (not yet) compatible with patch 1.10.
I removed the rune Mod and now it works perfect. Only drama is all my keyboard setting have disappeared.

I started by removing all mods then putting them back one at a time. the rune enhanced and unlimited durability failed to start the game. All good now they are gone.


Thanks for that!!!!!
Post edited October 13, 2015 by cinway
I'm not using Galaxy. I just manually downloaded the game and the updates. But when I tried installing the ver 1.10 update, the progress bar froze, and checking the Task Manager, sure enough the installer was Not Responding. So I ended the task.

This also seems to have affected my installation of the Free DLC set, that is to say it won't install even though the title screen shows that I'm running ver 1.10 (most current)

Most importantly, I can't continue my story. I was able to start a new game, but can't continue from my save files. And as I did this all from direct download without Galaxy, what options do I have to get my game to work again???

When I checked my bin/x64 folder, there are no d3d11 or dxgi files to be found. Closest match is d3dcomplier_46 and d3d compiler_47 dll's.

So what are my options? How can I get my game to work again, not to mention getting the Free DLC to install?? I do NOT want to have to start all over!!
Post edited October 14, 2015 by AdobeArtist