It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I had the schematics on my last play through, but now I can't get them. I'm at KM, but I can't buy the map from any of the merchants, and if I look for the schematics using guides they're just not there, I tried both swords and the armour, none are to be found.

I have the DLC installed, I have the tutorial in my glossary. I even tried using console commands to spawn them, and it doesn't work. This makes no sense to me, I just want to role play in my wolf gear :'(

I'll take any method, even just adding it to my inventory through a save editor or something. Should mention I tried reinstalling the DLC too.

(double post, sorry, slow internet tricked me, and that title is a mess)
Post edited May 29, 2016 by BIGpoppaKEGdog
No posts in this topic were marked as the solution yet. If you can help, add your reply
In main menu, there's a "Downloadable Content" option. Click it, open the list of "Installed" DLC and take a look at whether "New Quest - Scavenger Hunt: Wolf School Gear" is actually there. That way we'll just figure out whether the game registers the DLC at all.
Yea it's there.
Go to the ruined signal tower south of Kaer Morhen (3 on the map), and climb the ladder to the upper walkway. At the top of the ladder, to the right, is a chest. Take the note from it AND READ IT. This will kick start the hunt.