It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
Archaisor: The program can't start because Galaxy.dll is missing from your computer. Try reinstalling the program to fix this problem
Which version did you install? GOG preload (standalone / galaxy) , retail etc. ?
This should not be happening and we need some more detailed info to track the issue.
avatar
Archaisor: I tried the manual install but it would not accept the 2nd-7th download so i installed Galaxy and tried through there which led me to this problem
There's a lot of chaos going on today / yesterday, so let's try to fix it step by step ;)

* do you still have Galaxy installed? If so, to which folder?
* do you still have the standalone files downloaded from the website? (1x .exe, 6x .bin + patch 1.01)

* if you tried to install the game via the Galaxy, what was the game path?

* and additionally, do you use any kind of firewall / AV software?
Hi,

For everyone for whom The Witcher 3 fails to launch with Galaxy, and runs fine without it after 1.2.7 Galaxy update, please fill a bug report following "BUG REPORTING" instructions here:
https://www.gog.com/forum/general/gog_galaxy_official_discussion_thread/post1

Basically, we need your logs... :)
This will help us detecting what is the issue.

Thank you for your help!

edit: to workaround the issue, you can start TW3 directly from the game executable. Galaxy is optional, so you can run your games without it. :)

edit 2: Could you also try to disable Overlay in GOG Galaxy Settings? (top-left menu -> settings) and then trying to run TW3?
Post edited May 18, 2017 by Johny.
avatar
Johny.: (snip)
edit: to workaround the issue, you can start TW3 directly from the game executable. Galaxy is optional, so you can run your games without it. :)

edit 2: Could you also try to disable Overlay in GOG Galaxy Settings? (top-left menu -> settings) and then trying to run TW3?
avatar
golem364: I'll fill out a bug report. Disabling overlay doesn't let the game run from Galaxy.
Thank you for your bug reports. Could you check whether disabling Cloud Saves feature (top-left menu -> settings -> features) and restarting Galaxy Client lets you run the game from Galaxy Client?
avatar
Johny.: Thank you for your bug reports. Could you check whether disabling Cloud Saves feature (top-left menu -> settings -> features) and restarting Galaxy Client lets you run the game from Galaxy Client?
avatar
VictorVeles: Czesc Johny, it's not working for me. Tried both with Overlay disabled, and Cloud saves disabled. Good luck ;)
Cześć. Thank you all for your answers and your help. We'll investigate the issue.

As a workaround, please run the game directly from the executable.

To find it, you can use MORE -> manage installation -> show folder
avatar
champion1919: same damn thing, it is the update. hope they fix it.
did what you did and yeah, it just keeps increasing witcher3.exe memory until the computer crashes
avatar
Jadek44300: Yeah, don't use the gog application right now. To play the game properly, go to the .exe application here : C/program Files/GOG galaxy/Games/TheWitcher3/bin/x64/witcher3.exe.

Yeah, i am sure CD projekt will solve that problem very soon. Especially with Witcher 3. aha.
GOG will solve that problem soon. :) It's not trivial, so it might be a few days of waiting...

I'm very sorry that happened. :(
avatar
Oldham: Well this seems to still be happening, I check back every so often. I have never played the game at all. Tried all the possible fixes. It just starts for a second, winks out and is running in the background eating memory . I'll check back in 6 months to see whats up.

Bummer really I heard its a great game.
You can run the game outside of Galaxy Client. Instruction to run it are here:
https://www.gog.com/forum/the_witcher_3_wild_hunt/witcher_3_wont_start_at_all/post141

Also, please file a bug report if it's Galaxy-only bug and TW3 runs fine without it. See "bug reporting" here:
https://www.gog.com/forum/general/gog_galaxy_official_discussion_thread/post1

avatar
TonyWazz: Sync forever, been all day for syncing saves for The Witcher 3. Can we get this fixed? Thank you!
If it's really all day that's too much. How big is your saves folder, if you could check?

Also, please file a bug report with logs - it's hard to say anything just from a forum post. See "bug reporting" here: https://www.gog.com/forum/general/gog_galaxy_official_discussion_thread/post1

I'd be thankful to have a bug report from above users that reported greyed out button too. :)
Post edited May 26, 2017 by Johny.
avatar
CheepGaymez2: Love when frontend software ruins games!
avatar
Hickory: Then don't use it. Uninstall it and download the game and install it manually.
When you would uninstall Galaxy (or just not run it), your game will still run ok, no need to install it again.

I'm Galaxy there's a useful option MORE> manage installation> verify / repair that will check if the game files are correct and fix those that differs from this game version.
avatar
chadfjemond: This is still happening to me.

Running GOG 1.2.9.

Witcher 3 initially launched fine, but crashed during the opening cutscenes, now when It ry to launch the game, I get a black screen for a few seconds and then nothing. Game is running in the background, unable to maximize.

Doesn't work by using the .EXE either.

I will try downloading the non-gog version, but cloud saves were the entire point :(

UPDATE: The game works if you disable cloud saves in GOG.

Update 2: Nevermind, still broken...
If the game works launched using .EXE with Galaxy Client closed, this is not a GOG Galaxy related problem then.

Downloading "non-gog" version will most probably not help as it's the same version. :)

You can try this in Galaxy: MORE->Manage installation->Fix/Verify to check if it will fix something for you or not.
avatar
LC4200: The Witcher 3 will not launch either through GOG or by using the .exe file (C:\GOG Games\The Witcher 3 Wild Hunt Complete Edition\bin\x64\witcher3.exe). I have tried running as administrator. Nothing happens.

I have tried going to GOG, More, Manage Installation to verify/repair, but that option is grayed out.

Is there a workaround for this issue?

I would appreciate any help.
Can you put a screenshot of that (grayed out Verify/Repair with all the context around) here? I wonder if GOG Galaxy recognizes the game as installed at all.

You can always contact our support: https://support.gog.com/hc/en-us/categories/201400969 - they provide technical support for game, you can find common issues there too.
avatar
Johny.: GOG will solve that problem soon. :) It's not trivial, so it might be a few days of waiting...

I'm very sorry that happened. :(
avatar
dogzBRA: "GOG will solve that problem soon" he said...
The original bug I was writing about, for TW3 increasing memory to maximum after starting and crashing - related to overlay being enabled/disabled in Galaxy - was fixed few days after the report.