}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
Hickory: This is called asking for help while being evasive and failing to supply relevant information. *shakes head*

You don't need to install the GOTY. There is absolutely no difference between the games. The only difference is the installers.
avatar
Velerad93: Yes. But i no have 16DLC pack, Year version have this pack. I have the opportunity to install full version (all packs + 16DLC pack) But I do not know if I will lose my saves.
No, you won't lose your saves. They are stored in you documents folder. Provided you have the exact same version of the game and DLCs (and you're not using console version) then the save games are compatible.
So I just downloaded GOG and my Witcher 3 again for my Windows 10 PC. Worked fine on my Windows 7 a few months back. I can press "Play" and it looks like it is trying to load, then nothing happens.
well fixed the issue. The game was missing a single file. Google "VCOMP110.DLL missing Witcher 3"
i coudnt start witcher 3 or gog galaxy at all ... doubleklick or run as admin didnt work at all !
but when i start the witcher 3 as admin from windows game library, it will launch properly and after a while gog galaxy will start as well !
Same problem here.

the game suddenly don't start. But the game is in the process
[img]https://i.imgur.com/PSpw7t2.jpg[/img]
avatar
h.e.X.e.n.: Same problem here.

the game suddenly don't start. But the game is in the process
[img]https://i.imgur.com/PSpw7t2.jpg[/img]
I had the same problem today.
Haven't opened the laptop for 2 months, now I open it and update everything including Nvidia Drivers. I have an Asus Rog with GTX 1060.
I started the game but it just minimized itself, alt+tab didn't work.

Fix 1:
Go to My Documents - Witcher 3 - user.settings - open the file with notepad and set FullScreenMode=1
After this the game worked for me but only in Borderless Windows, when I tried to set it to fullscreen from options it minimized again.

Fix 2:
"Nvidia Control Panel - Display - Adjust desktop size and position - Set "No scaling".
After this the game works fine for me, if you have G-SYNC you can also try to enable or disable "Enable G-SYNC for windowed and fullscreen mode".
avatar
h.e.X.e.n.: Same problem here.

the game suddenly don't start. But the game is in the process
[img]https://i.imgur.com/PSpw7t2.jpg[/img]
avatar
Angelos41: I had the same problem today.
Haven't opened the laptop for 2 months, now I open it and update everything including Nvidia Drivers. I have an Asus Rog with GTX 1060.
I started the game but it just minimized itself, alt+tab didn't work.

Fix 1:
Go to My Documents - Witcher 3 - user.settings - open the file with notepad and set FullScreenMode=1
After this the game worked for me but only in Borderless Windows, when I tried to set it to fullscreen from options it minimized again.

Fix 2:
"Nvidia Control Panel - Display - Adjust desktop size and position - Set "No scaling".
After this the game works fine for me, if you have G-SYNC you can also try to enable or disable "Enable G-SYNC for windowed and fullscreen mode".
I'll try, thank you.
so, with both fix(1&2), for the moment, except for future unforeseen events, the game seems to work correctly on every boot.

tnx again.
avatar
h.e.X.e.n.: Same problem here.

the game suddenly don't start. But the game is in the process
[img]https://i.imgur.com/PSpw7t2.jpg[/img]
avatar
Angelos41: I had the same problem today.
Haven't opened the laptop for 2 months, now I open it and update everything including Nvidia Drivers. I have an Asus Rog with GTX 1060.
I started the game but it just minimized itself, alt+tab didn't work.

Fix 1:
Go to My Documents - Witcher 3 - user.settings - open the file with notepad and set FullScreenMode=1
After this the game worked for me but only in Borderless Windows, when I tried to set it to fullscreen from options it minimized again.

Fix 2:
"Nvidia Control Panel - Display - Adjust desktop size and position - Set "No scaling".
After this the game works fine for me, if you have G-SYNC you can also try to enable or disable "Enable G-SYNC for windowed and fullscreen mode".
Thank you for the tips. I had the same kind of issue that you had but in my case I had to change the values of the screen resolution in file user.settings. For some unknown reason the values were set above my screen capacity.