It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


Having some very odd issues with this game. It's made my PC spontaneously reset several times while I was out on the balcony in the first room of the game. I haven't even tried leaving the room yet.

I've checked CPU and GPU are not overheating with Prime95 and Furmark. I've also looked at the power draw at the socket when the system reset and it was under 250W, but with Prime and Furmark running the system was stable drawing 273W, so it doesn't look like a PSU issue.

I've also checked windows (win7 64 bit) is fully up-to-date and installed the latest nvidia drivers after using Driver Cleaner Pro (for the record it was also happening with 350.12 drivers). Plus I've fully uninstalled and reinstalled the game (and used the verify installer files option during install). I've also tried turning off nvidia hair.

If I lock the framerate to 30fps in-game that does seem to fix it, but obviously I didn't buy a 970 to play W3 at 30 fps.

System specs are-

EVGA GTX 970 (default clocks, SC version)
I5-3570K (stock)
MSI Z77 chipset board
Seasonic G series 550W
12GB DDR3 ram (also tried with 8GB, plus I've run memtest on this ram recently)
Win7 64-bit
Novation nio/24 usb soundcard/audio interface (set to 24bit 48KHz)
120Hz Asus monitor /w nvidia 3D Vision (but with 3D disabled)

Game (GOG version) is installed on my F drive, a Kingston HyperX 3K SSD.

I didn't think a game crashing could reset my PC, but every other game is totally fine. I had Furmark burn-in test and Prime95 torture test running simultaneously for 20 minutes without issue earlier.

It's a puzzling one. Normally I'd say PC resetting would be a power issue, or overheating, but it doesn't seem to be.

Suggestions welcome.
are you using a ps4 bluetooth connected? that was causing me the same problem..
walden1986: are you using a ps4 bluetooth connected? that was causing me the same problem..
Not quite but I am using a Dual Shock 3 with those scp drivers that emulate a 360 pad, but it's connected wired rather than via BT. I'll delete those drivers are see if it helps.

yep do it.. iv'e was kinda shocked, it completely freeze the computer.
If you are running max details without hairworks or hbao, you'll probably reach 40+ fps.

People report different solutions that fixed their crashes. Like disable geforce experience, switch to full screen, launch from executable instead of galaxy. Maybe you could try some of those and see if they help.
walden1986: yep do it.. iv'e was kinda shocked, it completely freeze the computer.
Removed those drivers and unplugged the Dual Shock 3 but the PC still reset out on that balcony in the first room. I appreciate the suggestion though :)

Guess I'll try borderless window mode next.
I'm having the same issue on different hardware. So I think this may fall under the larger crashing issue.

Seems like a lot of 970 users are having issues. Maybe that 3.5+.5 configuration is not as benign as NVIDIA claimed.

We're also both using secondary SSDs (non-OS drives) and sound cards, but those seem less likely culprits to me (I ho hardware professionally).
Ok, also tried borderless window mode and disconnecting my soundcard (since it's an unusual external USB soundcard) and neither helped.

Maybe I should try actually leaving that first room rather than waiting on the balcony for it to crash...
Well I tried just leaving the room and got through the combat tutorial and to the first actual fight without problems.

It may just be something about that first room that's either crashing the game or stressing a particular component of my PC to breaking point. Maybe someone else could test if hanging around that room for a few minutes and going out onto the balcony a few times causes any problems?

I'll try playing a few hours tomorrow and see how things go. Thanks for the help btw :)
The most likely cause for a computer rebooting when running any particular application is either a bug in a driver that is triggered by the software in question (and which other software may or may not also trigger), or hardware malfunction due to overheating or similar.

Video games and other software do not have direct access to the hardware to cause things like reboots to happen on their own or any software could reboot the computer purposefully or by programming error and that would be a serious security concern. The only way it can happen is if the operating system or it's drivers are buggy and not doing their job correctly. The software then triggers the conditions in the driver/OS which cause the bug to happen that twiddles the hardware in the wrong way and causes a lockup or a triple-fault or whatever.

As frustrating as this may be - never blame it on the application that triggers it - applications do not have that power. Make sure your OS is fully updated and try updating your video driver and other drivers to the latest versions as well. If you still get lockups, you might want to run a CPU/GPU/system temperature and voltage monitoring app while running the game/software that triggers the problem to see if perhaps something is overheating and malfunctioning, or if a voltage rail goes out of whack when hardware is taxed etc. Another possibility is bad RAM, which can be tested with software like memtest86+ (although that takes 24+ hours to test and wouldn't be under the load of a video game running either).

Anyhow, almost certainly not a bug in the game when this sort of thing happens. In my experience as a video driver engineer, more often than not the video driver is the culprit. :)
Post edited May 20, 2015 by skeletonbow
Same problem here, but crash and reset my PC out of the room ( balcony ) too.

I will try with 30 fps lock and see if it helps.

Same vga - evga 970 sc without overclock.
Post edited May 20, 2015 by heybarba
same problem here, fu.ken balcony...
filipcky: same problem here, fu.ken balcony...
Don't suppose you've also got an EVGA 970 SC ?
Think I've solved my problem.

I'm using MSI afterburner now to create a custom fan profile, so the fan is running above the normal 35% cap, and the card is running at a max temp of 62 degrees instead of 75 degrees.

The game is stable now, including the dreaded balcony of doom.

Not a great solution since the card is 5x louder, but I think I can say now that the issue wasn't the games fault, it's just that Witcher 3 pushes the card harder than anything else.

75 degrees should be fine for the chip itself, but it may be that the cooler doesn't keep some of the other components on the card cool enough at 35%. I do know EVGA put out a second wave of 970 cards with a new cooler (ACX 2.0+) so maybe this first cooler wasn't up to the job.
Apparently 30 fps cap solve the issue here, but I don't buy a 970 to play at 30 fps ¬¬
Will try the fan trick