It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
No maybe this was the first time you did that key combination in rapid succession. My Windows install was rather new (April) and after changing the settings I haven't had the problem. And have not had it on 1.03.
share-online.biz/dl/84178OONIGW

try this to find out if another program steal focus from your game window.
the last program who get focus show in the command box.
When I stopped using GOG galaxy, the problem is solved. No more minimalizing :) So dont use GOG Galaxy
GOG Galaxy notifications for some reason steal window focus causing the game to get switched out. Just to let you know some game got updated that didn't actually, or that someone messaged you that you don't care about and can't find in the broken chat system anyway. :)

As the last poster mentioned, I too stopped launching with Galaxy and the problem went away. I launch it with Steam client as a non-steam game to get the overlay, screenshots, fps counter now and it works fine. Only downside is that Galaxy doesn't track my game time now. Tried to get Steam to launch the game the same way the game's shortcut does -> through Galaxy but that doesn't work for some reason.

Simple solution though is to just run witcher3.exe directly.
Running ...\The Witcher 3 Wild Hunt\bin\x64\witcher3.exe directly, without Galaxy running at all, did not fix the issue for me.

When I can't make it from one save point to another without this crash happening repeatedly, the game qualifies as unplayable.
Post edited June 04, 2015 by dolphm
FWIW I'm still getting minimized when I play. I've turned off TeamViewer, closed GOG Galaxy and it still happens every so often. Really freaking annoying. I'm playing using my 360 controller.

Wasn't an issue before - but suddenly the last two days it's started doing this.

Silvercloak
avatar
Silvercloak: FWIW I'm still getting minimized when I play. I've turned off TeamViewer, closed GOG Galaxy and it still happens every so often. Really freaking annoying. I'm playing using my 360 controller.

Wasn't an issue before - but suddenly the last two days it's started doing this.

Silvercloak
On my machine it exits to desktop randomly. Tried fullscreen/windowed, changed graphics options - nothing changes. Randomly exits to desktop :(
I solved the problem downclocking the GPU and memory -20MHz.

Crapy solution - but works :)