It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
So every few minutes while i'm playing W3, the game randomly minimizes. I'm wondering if anyone else is having this problem or knows a solution? Other than this small but annoying issue, the game runs fantastically on my GTX 680.
avatar
Mord27: So every few minutes while i'm playing W3, the game randomly minimizes. I'm wondering if anyone else is having this problem or knows a solution? Other than this small but annoying issue, the game runs fantastically on my GTX 680.
i am not much help but, i am getting the same issue YOUR NOT ALONE !!
I got the same problem. Dont know how to fix it. It minimalizes randomly and when i want to maximize it again, the sound continues but the game never maximizes properly and I have to quit and restart it :(
avatar
Mord27: So every few minutes while i'm playing W3, the game randomly minimizes. I'm wondering if anyone else is having this problem or knows a solution? Other than this small but annoying issue, the game runs fantastically on my GTX 680.
avatar
dellies: i am not much help but, i am getting the same issue YOUR NOT ALONE !!
I am getting the same problem using a GTX 560ti, other than that nothing else.
Usually happens after a cut scene.
Are you all playing on windowless mode?
It's happening with me too. Got a GTX 960, it minimalizes and I can't maximize it again, but the audio continues running well. If someone fing a solution, you're welcome. Happened 3 times in the last 15 min of gameplay.. unplayable to me. And when it happens, the only way to start playing it again is killing the process and restarting it all over.
The lockup in the inventoty happened once.

I don't know if this guy is having the exact same problem, but found this.

Found this as well.

The problem is not with the Gog Galaxy, game minimized while I was running it on Steam as well.

Sorry for bad english and good luck.
Post edited May 21, 2015 by TheLSales
I have seen this and I think it has to do with Gog galaxy. I noticed that I had a reply to a forum post so maybe it was the UI of Gog galaxy causing this.

I'm going to turn off Gog Galaxy and run it without connecting to see if that resolves the issue.
It looks like if you're in fullscreen, the game crashes, if you're in bordless window, the game minimizes.. at least it happened to me, maybe coincidence.
avatar
TheLSales: It looks like if you're in fullscreen, the game crashes, if you're in bordless window, the game minimizes.. at least it happened to me, maybe coincidence.
Yeah, I'm getting the same thing. I even tried windowed mode- then the screen goes white and you have to manually bring up the task manager and kill it. Keeps crashing in the middle of the conversation with the pellar (not a spoiler).
avatar
Goodmongo: I have seen this and I think it has to do with Gog galaxy. I noticed that I had a reply to a forum post so maybe it was the UI of Gog galaxy causing this.

I'm going to turn off Gog Galaxy and run it without connecting to see if that resolves the issue.
How do you do this? When I selected Witcher 3 directly from start menu, it brought up the galaxy UI.
Post edited May 21, 2015 by Chrysalis.383
I've had this happen a couple of times. Not sure if it's the same issue, but in my case it's because Windows is detecting the keys held down (like with double-clicking then holding L-SHIFT for galloping on a horse), and popping up an accessibility dialog.


This link may help. Apparently, for me at least, it's a combination of problems from both W3 and Windows (MS not making it easy to turn off their obnoxious features).
maybe another programm steal focus from your game window.

for example: the new version of BlueStacks makes it with me
Post edited May 21, 2015 by insertrandomname
I encountered weird issues similar to this though instead of it completely minimising, the game was "Restoring" as in going to a smaller window size.

This was happening only when two conditions are met:

1. Resolution in game is less than that of my desktop resolution.
2. Game was in full-screen mode (rather than window/borderless).

When I was playing borderless at my desktop's resolution, I was not having this problem at all.

Is there any similarity with your resolution and screen settings in the game?
avatar
light487: I encountered weird issues similar to this though instead of it completely minimising, the game was "Restoring" as in going to a smaller window size.

This was happening only when two conditions are met:

1. Resolution in game is less than that of my desktop resolution.
2. Game was in full-screen mode (rather than window/borderless).

When I was playing borderless at my desktop's resolution, I was not having this problem at all.

Is there any similarity with your resolution and screen settings in the game?
I had only one focus loss due to another program in full screen as well as borderless
i can send a link with a file but the forum don't let me do this.
sorry for my bad spell^^
Post edited May 21, 2015 by insertrandomname
avatar
light487: I encountered weird issues similar to this though instead of it completely minimising, the game was "Restoring" as in going to a smaller window size.

This was happening only when two conditions are met:

1. Resolution in game is less than that of my desktop resolution.
2. Game was in full-screen mode (rather than window/borderless).

When I was playing borderless at my desktop's resolution, I was not having this problem at all.

Is there any similarity with your resolution and screen settings in the game?
avatar
insertrandomname: I had only one focus loss due to another program in full screen as well as borderless
i can send a link with a file but the forum don't let me do this.
sorry for my bad spell^^
Try sending the link without the "https", it worked for me.
avatar
panurgy: I've had this happen a couple of times. Not sure if it's the same issue, but in my case it's because Windows is detecting the keys held down (like with double-clicking then holding L-SHIFT for galloping on a horse), and popping up an accessibility dialog.

This link may help. Apparently, for me at least, it's a combination of problems from both W3 and Windows (MS not making it easy to turn off their obnoxious features).
This endded up being the cause of my problem also. Once I stiopped Windows from doing this all was fixed.
Unless this is the first game you've played on a new computer or fresh Windows install, StickyKeys should already be disabled. ;)

I've had this happen three times in less than a half hour of playing, twice during conversations where I was pressing nothing. It never happened before during the 25 hours I played before the patch, and no other software changed except this and Galaxy. That pretty clearly shows me that it was triggered by something in today's update(s).
Post edited May 21, 2015 by jacobvandy