It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I had no problems with version 1.32 of the game. Seems like the new complete edition applies a thin black border all around the screen in fullscreen (exclusive or borderless) in widescreen exclusively (no borders in 1920x1080).

So the game surely is not completely in 2560x1080 because of the black pixels. additionaly, the geforce tools are showing "behind" the game.

thanks for your help
Post edited December 24, 2022 by Junky1994
No posts in this topic were marked as the solution yet. If you can help, add your reply
So for me this Worked.

my fix for DX12 (direct x 12 ) witcher 3 utlrawide black bars is as follows.

open your dx12user.settings

change your resolution to Resolution="2544x1060"

now, here comes to the frustrating part....

so I changed mine to full screen, and it was some kind of blurred monstrosity.

I changed it to borderless window, it did work!

here's the really annoying part.

you have to change to full screen back to borderless window every time you do this.

this isn't acceptable...

this should get fixed... weird that it hasn't.