It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

olda_x: I had the same problem and solved it. As it is written here, it is a library of Microsoft Visual C++ 2015 .
But the links here are bad, because the GOG Galaxy wanted a 32 bit version of the Visual C++ 2015. more precisely Microsoft Visual C++ 2015 x86. "vc_redist.x86.exe"
You can download this package on the microsoft website here:
1 Press download buton
2 select "vc_redist.x86.exe" (or both, but you want x 86 only)
3 Next
4 Install or reinstal c++ package
SimboiFat: This is the right answer, worked for me. Thanks Olda!
I just used this to fix my issue. Thank you so much. :) :) :)

- My LOTRO game on Steam stopped working as it complained about an error message:
"Installed error 1 for Microsoft Visual C++ 2015-2019 Redistributable"

- I removed the two latest Redistributables I had from my system:
Microsoft Visual C++ 2015-2019 Redistributable (x64) - 14.27.29016 (v 14.27.29016.0)
Microsoft Visual C++ 2015-2019 Redistributable (x86) - 14.27.29016 (v 14.27.29016.0)
and the LOTRO game launched again.

- But then GOG Galaxy (GG) didn't launched with the error message:
"The program can't start because mfc140u.dll is missing from your computer."
Do NOT (!) follow the dumb textbook standard suggestion to reinstall GG as this means a lot of work!

- Use olda_x suggestion instead and install just the Microsoft Visual C++ 2015 x86 version. After that GG worked normally again and the game as well. :)