It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

The following is a copy of my post in a tech support thread from for anyone who might want to see them, and or may have a similar problems as me or even a solution here at GOG:

QUOTE=TheEvilChris;1685328 - Hi Everyone

To help The Witcher team help you with technical issues when you post here, please make sure you include the following in your message:
1. A detailed description of what your problem is (what happens, where it occurs in the game, the more details the better) along with screenshots or video of the problem if possible.
2. The platform you game on (PC, Playstation 4 or Xbox One). This is the PC support forum, if you are having a console issue, please post in the correct console sub-forum.
3. If it is on PC, please include your system specs.
4. How often it occurs. (every time I do X, only once, 3 or 4 times, it blocks my progress, etc).

The more details you can give us, the faster we will be able to investigate the issue and be able to help you.

We appreciate everyone's help.
My problems:
Hard crashes requiring a PC reboot nearly every time when the Loading circle completes and the game attempts to drop me into the game itself. Had very few crashes prior to patch 1.03. My rig:
Win 8.1, all updates
Bought through Steam
EVGA GTX 980SC, factory set
9590 8 Core, 4.0, water-cooled
1,100w 4 rail
Had clean installed newest NVIDIA W3 drivers on launch day, but also have rolled back to 347 trying to fix crashing; didn't fix it, same issues
Running EVGA Precision X, tried underlocking it a little, same exact issues
Started with defaulted game settings (ultra everything, borderless, v-sync on, hairworks on, etc); using various fixes did nothing.

I have taken to having Precision X record data, and Open Hardware. Rigs runs cool and quiet, sometimes going as high as 40 degrees! Played other games like Guild Wars 2, Far Cry 4, Shadow of Mordor on ultra everything, barely troubles my card or CPU and the temps are cool.

Used Windows Debugger tools to read the various dump files, which gave me these three items each crash, though the addresses do sometimes vary:
dxgkrnl.sys dxgkrnl.sys+100eb8 fffff801`ad26f000 fffff801`ad3ef000 0x00180000 0x54505515 10/28/2014 7:46:45 PM
dxgmms1.sys dxgmms1.sys+197ea fffff801`ac243000 fffff801`ac2a6000 0x00063000 0x54505506 10/28/2014 7:46:30 PM
nvlddmkm.sys nvlddmkm.sys+160004 fffff801`adef7000 fffff801`ae9b2000 0x00abb000 0x55515e64 5/11/2015 6:59:00 PM

Also, the Crash bin files provided by the game (of which I have many), say this, though the Error reading location does sometimes vary:

Red Engine Crash Log
Build: Not Set [ Compiled May 20 2015 ]

Crash reason: EXCEPTION_ACCESS_VIOLATION (3221225477), Error reading location 0x00000000

Prior to 1.03, and a very few times post-patch when I could play, the game worked beautifully. Usually hard crashed, complete seizure, had to hard reboot.

I uninstalled the game and reinstalled it, and decided to just try a new game altogether. Loading circle and the first room and through the training tutorial until it tries to load Geralt and Vesimer - frozen solid. Maybe the Wild Hunt peeps are attacking my PC!

Played a lot of other games in the meantime, no crashes. With W3, it's nearly every Loading circle icon after the bard's brief intro, then boom! Frozen solid, no sound, just frozen.

UPDATE #1: Did a fresh install, DDU cleaned NVIDIA latest drivers, verified game files, deleted old user.settings so I'd get what I thought would be the default game settings (it didn't). Played for 20 minutes, did a lot of fighting, started to see some graphic jittery things happening after the third full fight with a bunch of harpies, saved, a few seconds later it crashed with a zzzt! from my sound card, and complete lockup. The MSINFO tool said this:

5/24/2015 7:25 PM Windows Error Reporting Fault bucket 0x116_TdrBCR_Tdr:9_IMAGE_nvlddmkm.sys, type 0
Event Name: BlueScreen
Response: [url=[url=][/url]
Cab[/url] Id: 71be71ef-dc24-4042-a3ca-b69b7ef2d442

Problem signature:
P1: 116
P2: ffffe001c7b992b0
P3: fffff800c4ba1480
P4: 0
P5: d
P6: 6_3_9600
P7: 0_0
P8: 768_1

Attached files:
C:\Users\Kenneth\AppData\Local\Te mp\WER-134031-0.sysdata.xml
C:\Users\Kenneth\AppData\Local \Temp\WER1023.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Kernel_116_5dbbbe2c15dde5d2c48b0394011 1e88c11da535_00000000_cab_0cb61ac1

Analysis symbol:
Rechecking for solution: 0
Report Id: 052415-24234-01
Report Status: 0
Hashed bucket:

UPDATE #2: Played a session in which only a few minutes into it, it crashed to desktop (which I much prefer than seizing up my machine!). used task manager to kill W3. Restarted, played a few minutes, got a BSOD which said it was a DPC_Watchdog_Violation. I used Microsoft's tools to diagnose, and it basically was better to just use their fix to keep it from happening again.

Then I played a bit more, and when I saw a strange flickering on screen, I saved and exited the game. It smoothly exited to the desktop, with Steam open and seized up completely at that point as the last bits of the game unloaded. sadly, it did not produce a bin crash log because it probably wasn't a crash in its opinion; probably steam issues.

Update #3: Played a few times more, usually just walking about fighting, had one drop to desktop, which I was able to kill with the task manager. Started a quest with the Baron in the swamp, and about half way through it seized up tight. The game hasn't been making any bin crash reports lately, and MSINFO and even Windows dump aren't listing it.

Only my PrecisionX and Open Hardware are logging, and all the values are steady as ever right up till the PC freeze. Definitely not power related, heat or being overclocked.
Post edited May 25, 2015 by etsubmariner13