It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Galdor: My savegames from the second playthrough don't get recognized, while the ones from the first ones do. Any ideas why? I want my second one, liked it more :(
I had the same issue. My post from another thread:

I installed TW1 again and loaded the latest save from my last playthrough, an autosave called Order of the Flaming Rose. I then entered the door into the Ice Fields and manually saved the game there. TW2 was able to detect that file and now I can play. :)

Maybe that helps.
Post edited May 17, 2011 by Dead_Fish
I'm not sure what the problem is, no. My save imported without any issues.

Folks mentioned that the game wouldn't recognize their saves unless they made a manual save on the Ice Plains in this thread

Oh, and Dead_Fish just confirmed it too, so i guess for the time being that's the only workaround for the issue.
Post edited May 17, 2011 by Namur
since mentioned about that weapons and armor carry over with saved games, another quesetion

are you then overpowered much? i mean will i be using these swords and armor for most the game cause nothing better comes along?

or is there that infamous dungeon scene where he is running around shirtless an even that basically strips you of these items and thus start over.

cause i do want my hard earned equipment from first game, but also want to enjoy this second game and its new stuff. and if transfering means i will be using basically same equipment for majority of game i will have ot pass
I can't answer that one yet, sorry.

Geralt is getting his butt kicked on hard right at the beggining because i'm fudging the controls, so i had to quit to take a look at the damn manual ;)
Post edited May 17, 2011 by Namur
Stiler: CAn someone tell me, is this a neutral (IE most like Geralt in the books) and Triss save?
Namur: In that save Gerald chose Triss as his lover and he took the neutral path regarding the major choice in the humans/Scoia'tel conflict at the end of CH IV.
The other save i posted earlier in the thread is the same except Geralt sided with the Scoia'tel at the end of CH IV.

Btw, it seems some folks can't import their saves unless they have another save made in the Ice Plains. If that's the case let me know and i'll upload saves made on the Ice Plains for both versions.
I meant alt he other things in that save, is it a full neutral choices save?

I loaded it and it worked fine for me in game, detected it and everything fine.
Stiler: I meant alt he other things in that save, is it a full neutral choices save?

I loaded it and it worked fine for me in game, detected it and everything fine.
The choices checklist on that save matches the checklist posted in the first post. The only one i'm not completely sure about is the path choice at the end of CH2, but i'd expect that the path choice at the end on CH4 is the one that really counts in terms of path when it comes to importing a save. I'm not sure though, i didn't spent much time looking into it yet.
I have a similar problem, and the described fix does not work for me. I'm running Windows 7 on x64 as well.
I tried the following saves:
* In the cloister before the ice fields,
* Directly after opening the door to the ice fields, and
* In the courtyard of the cloister after the ice fields (the last autosave)
None of these saves work.
I played the original witcher on german but would like to play witcher 2 in english (though I tried both language settings in case there are problems with the character set).
I tried to import one of the saves posted in a earlier thread, and that one could be imported, so atleast my installation of tw2 and the path I'm placing my savegames in are in working order.
Any help would be appreciated, as I'd really like to use my own savegame.
If you have TW EE instaled you could load up one of those saves, the one in the Ice Plains for instance, and make a new manual save in the same spot and then try to import that one. That's really the only thing i can think off right now.

If you already did that i honestly don't know what else you could try atm.
Thanks for the reply, I created the savegames just before posting after reading the recommendations in this thread.
Saving again doesn't help me.
Played through the final fight again, saving before and after and it still doesn't see those.
It does see my playthrough from 2009 though - that was on Vista, I'm on 7 now.

Argh :(
I'm sorry guys, unless someone figures out what's going on with the saves it looks like it's something the devs will have to correct.
For me, running on windows 7 I got the save game to work from Namar just fine.

All I had to do was go into the Documents folder, create a "The Witcher" folder. Then in that folder make a "saves" folder, I just plopped the save game in there and started up The Wticher 2 and it saw it fine.

Make sure (if you are on Win7) that it's in the documents folder, and you have the folders worded and spelled correctly with the right casing on the letters.

Some of you might be coming from Windows XP>Windows 7 or something, the same game directory is different for those OS's.
Stiler: Some of you might be coming from Windows XP>Windows 7 or something, the same game directory is different for those OS's.
Considering that I can load the save from within The Witcher EE, I guess my directory is correct.

Could somebody try out my saves and see if they can "use" them? Also, could somebody load one, save it on their setup and send it back to me. Maybe it's an GOG version issue - my first playthrough was on retail and it works just fine, in the same directory.

Same place and time but one was saved in Polish, another in English. Hoped that would help but it didn't.
Galdor: <snip>
Nope, your saves don't show up on TW2.

I loaded the one in english into TW EE, made a new save, and that one also doesn't show up on TW2.

I also have a bunch of saves from the Witcher in the correct directory.
TW2 doesn't see a single one :(