}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Downloaded the Witcher 2 Twice but met the same problem twice.
Cannot run the game,
could someone please help me out?
Attachments:
fggjpg.jpg (87 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
cristiano1231: Downloaded the Witcher 2 Twice but met the same problem twice.
Cannot run the game,
could someone please help me out?
Read this one:

https://steamcommunity.com/app/20920/discussions/0/648813728360113489/
avatar
cristiano1231: Downloaded the Witcher 2 Twice but met the same problem twice.
Cannot run the game,
could someone please help me out?
You have incompatible mods installed. It is *very* risky to download suggested replacement scripts if you value the integrity of your saved games. The ideal solution is for the mod authors to update their mods (unlikely at this late stage), to only install mods that do not conflict, or mods that do not alter scripts at all.
avatar
cristiano1231: Downloaded the Witcher 2 Twice but met the same problem twice.
Cannot run the game,
could someone please help me out?
avatar
MaxStrauss: Read this one:

https://steamcommunity.com/app/20920/discussions/0/648813728360113489/
Plz, we're in PRC, a "Free Speech" country. =)
Post edited February 16, 2018 by 育才_mhfkjmh
avatar
cristiano1231: Downloaded the Witcher 2 Twice but met the same problem twice.
Cannot run the game,
could someone please help me out?
avatar
Hickory: You have incompatible mods installed. It is *very* risky to download suggested replacement scripts if you value the integrity of your saved games. The ideal solution is for the mod authors to update their mods (unlikely at this late stage), to only install mods that do not conflict, or mods that do not alter scripts at all.
SAME QUESTION. NO MODS.
avatar
育才_mhfkjmh: SAME QUESTION. NO MODS.
After thoroughly evaluating any relevant information given by the OP here's my advice:

1. Let your parents buy a better computer.
2. Let the service man install the game.
3. Let your younger brother play the game.

Good luck!
avatar
Hickory: You have incompatible mods installed. It is *very* risky to download suggested replacement scripts if you value the integrity of your saved games. The ideal solution is for the mod authors to update their mods (unlikely at this late stage), to only install mods that do not conflict, or mods that do not alter scripts at all.
avatar
育才_mhfkjmh: SAME QUESTION. NO MODS.
If you have the same question, including error messages, then you have mods.
avatar
育才_mhfkjmh: SAME QUESTION. NO MODS.
avatar
Hickory: If you have the same question, including error messages, then you have mods.
I got the game from this software, I starede the game just after its installation and the plobrem came. I restall it again and again but it doesn't work.
So what shoule I do?
avatar
Hickory: If you have the same question, including error messages, then you have mods.
avatar
育才_mhfkjmh: I got the game from this software, I starede the game just after its installation and the plobrem came. I restall it again and again but it doesn't work.
So what shoule I do?
What error message do you get?
avatar
育才_mhfkjmh: Plz, we're in PRC, a "Free Speech" country. =)
What is says is;

After clicking "launch game"
there is an error and launch fail.

There were errors compiling scripts. Unable to run game.
Maybe some selected user packages are incompatible?

game\quests\quest_functions.ws[2282]:parse error, near '{'
game\quests\scene_functions.ws[1794]:parse error, near '{'

To solve that problem
Download http://kolier.li/files/base_scripts.dzip
and replace The Witcher 2\CookedPC\base_scripts.dzip

Hopefully you'll have access to the link from here.
avatar
育才_mhfkjmh: Plz, we're in PRC, a "Free Speech" country. =)
avatar
Pajama: What is says is;

After clicking "launch game"
there is an error and launch fail.

There were errors compiling scripts. Unable to run game.
Maybe some selected user packages are incompatible?

game\quests\quest_functions.ws[2282]:parse error, near '{'
game\quests\scene_functions.ws[1794]:parse error, near '{'

To solve that problem
Download http://kolier.li/files/base_scripts.dzip
and replace The Witcher 2\CookedPC\base_scripts.dzip

Hopefully you'll have access to the link from here.
I link from there successfully, but all I seen was a mess.
so how can I download it icorrectly?
avatar
育才_mhfkjmh: I link from there successfully, but all I seen was a mess.
so how can I download it icorrectly?
When clicking on the above link a file should automatically download called "base_scripts.dzip". Then all you need to do is delete the original dzip file from The Witcher 2 folder and then copy over the newly downloaded one. No need to open it or unpack it.

Hope this helps.
It's very dangerous to download proposed substitution substance at the off menace that you reverence the uprightness of your able to run off redirections. an appropriate path of motion is for the mod creators to bring around their mods, to just bombshell mods that don't conflict, or mods that don't revolutionize essence by any strategies.
avatar
Pajama: What is says is;

After clicking "launch game"
there is an error and launch fail.

There were errors compiling scripts. Unable to run game.
Maybe some selected user packages are incompatible?

game\quests\quest_functions.ws[2282]:parse error, near '{'
game\quests\scene_functions.ws[1794]:parse error, near '{'

To solve that problem
Download http://kolier.li/files/base_scripts.dzip
and replace The Witcher 2\CookedPC\base_scripts.dzip

Hopefully you'll have access to the link from here.
avatar
育才_mhfkjmh: I link from there successfully, but all I seen was a mess.
so how can I download it icorrectly?
Have you already solve your problem?
If necessary, you can add my QQ number:1227661259, and I can tranfer that file to you.
你的问题解决了没?没有的话加我QQ1227661259,我把那个文件传给你。