It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

tomigun22: I thought this was how the game was supposed to be as well, until after playing around with the user config file and launching the game the shadows were perfect!
now the ugly grid ones have come back and no amount of tinkering seems to fix it.
the game always adjusts the maxshadowresolution down from 2048mb to 512mb or 256mb in the user config file, regardless of what setting you choose, strange.
some users have reported Manuel change to 2048 plus read only ticked in file properties fixes this issue.
something worked for me once, but not anymore..
hope a permanent fix is released soon.
mtdew332: Awww...dont say that.
Now i'll be fooling around trying to see if i can fix it instead of playing....LOL

If i happen to stumble upon how you did it, i'll post it here.
well after less tinkering and more playing , I have come to the conclusion that I was getting too picky, yes the shadows can be highly distracting especially in flotsam during the day (underneath swaying trees casting shadows onto the ground)
but In darker areas very hard to spot, and easy to forget.
I have found enhancing aa super sampling with edge detect through Radeon Pro or even CCC can help reduce it somewhat , but not really worth the trouble.
16xaf does improve the textures in a big way, but unfortunately not the shadows.
after spending too much time trying to change the way the game looks.
I think it is better to invest time in actually playing the game.
And a very good game it is!
Post edited June 13, 2011 by tomigun22
5 years later, and this crap is still present :(

I've gone through settings and half the internet trying to find a solution, but apparently there isn't one. Such a shame. The game looks gorgeous, so why slap these butt ugly lines all over the place? Like letting Mr Bean loose on a great painting.

It's everywhere as well, so it's not like I can just ignore the darn thing. Maybe part of the consolification of the game. Very disappointing. Not bought Witcher 3 yet, but I hope they didn't make this colossal blunder again.