It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


Yesterday I installed patch 1.1.

I had no issue with running the game just fine on 1.0 version on high settings after I used this trick: No crashes at all.

With patch 1.1 I'm getting crashes every 5-10 min even on much lower graphic settings. The trick mentioned above doesn't make any difference as well. I also reinstalled whole game and my nvidia drivers - still got crashes.

To double check I installed 1.0 version of the game with gog.exe and quess what? On high settings I could run around flotsam and the forest a couple of times for over 30min and all is working just fine... exept DLCs which I can't forse to run with 1.0 (they changed something with them and even I've got all exe files for them they don''t work).

Again patched to 1.1 and game crashes like crazy... but dlcs are working. It's annoying as hell. I'm wasted few hours today because of that issue.

My setup:
Intel E5200@3Ghz
2x2Gg ram Kingston (800)
Palit Geforce 450 GTS 512mb
Win7 32-bit

Anyone with the same problem or got any ideas how to fix it? At least tell me how to force those DLCs to work with 1.0 version of the game.
flotsam always crashed for me on win7 32bit, until i used the bcdedit 3gb fix

only thing i can think of now, is to try and lower down the texture mem settings in the options menu.

ill try and find a very old save where im still in flotsam and retry playing myself with 1.1 and bcdedit still active, later today.
Post edited May 27, 2011 by custardcream
Yeah, I tried to lower texture mem setting but that doesnt't help.

I'm gonna write to tech support but I quess I won't get quick answer or easy solution... so anyone who still running on 1.0 and know if it's possible to enable dlc somehow on 1.0?
Post edited May 27, 2011 by Elvenus
i checked an old flotsam save earlier today.
worked fine using the 1.1 patch + bcdedit + ultra settings + win7 32bit, for me.

mind you im using a radeon 4890 + 11.5b drivers. might be something to do with nvidia or older ati drivers.
Well, the lower setting I put the longer I can play without crash on 1.1, but the thing is I've just played 2 hours on 1.0 with no issues.

This topic doesn't bring much attension so I quess people are playing on 1.1 just fine.


Update: It seems on lowest setings its working fine but meh on 1.0 I could run it on high settings. I'm so dissapoited with this patch.
Post edited May 27, 2011 by Elvenus
No, you're not the only one. I have 32bit Win7 and it's still crashing after patch 1.1
I haven't measured anything but it seems to be more often than it was with 1.0

From the other hand it might be I'm getting deeper in the game and some mentioned it's crashing for them more often after chapter 1. Not sure, anyway it's still unstable which is a big pain - it's really annoying to play when you know in the back of your head it can crash any second :(

Also getting some weird problem with cutscenes - basically I can see only a small distance in front of the camera when they're playing (it's ok during the game). That means most of the time I can see only main charakters and everything around them is completely black, even in the middle of the day. Doesn't look very special :/

I have Nvidia as well, using latest beta (witcher recommended) drivers.
I tried to run game in window mode, with WinXP compatibilty mode, on latest normal and beta nvidia drivers, tested my my rig with Memtest, 3dmark vantage, furmark, cpu stability test (everything is ok), turned off antivirus and firewall (+ all other programs) and probably much more.

The funny thing is I think it's crashing faster on medium details than on high (but that's maybe just my impression - I tried damn lots of different settings)

And all that for nothing... I'm not clueless when it comes to PCs... I'm so dissapointed with this patch since it appears a small number of ppl still having problems with "memory leaks" or whatever it is.
Post edited May 28, 2011 by Elvenus