It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
The mod request thread is here: http://www.gog.com/en/forum/the_witcher_2/mod_requests
Also, since there's no SDK around yet, the modding possibilities are severly limited (else the Nexus would be buzzing) and the things you guys ask, you'd have to ask the devs to patch them at this point.
Post edited June 20, 2011 by AudreyWinter
Who always hated that blue patch on the hunter armor? Show of hands?
*raises hand*

I did a little recolor of that otherwise nice armor: http://www.witchernexus.com/downloads/file.php?id=139
Attachments:
hunter3.jpg (67 Kb)
back to page one
Quick note: the interface mod, the one that adds the little indicator on the minimap, doesn't allow the interface to scale correctly to 4:3 on patch 1.3.
avatar
unacomn: Quick note: the interface mod, the one that adds the little indicator on the minimap, doesn't allow the interface to scale correctly to 4:3 on patch 1.3.
Yes, both HUD Tweaks and Panel Tweaks mods by FollowTheGourd are in one way or another incompatible with version 1.3 of the game, so it's best to uninstall both of these until they have been updated.
ALL mods are incompatible to v1.3, according to CDPR note on the patch page.

Can we have a fresh topic for v1.3 mods? I want that cool mod that makes Mage's Pants look like a plain BLACK leather pants working on 1.3 *sighs* ... way cooler! =)
Not true. The only confirmed incompatibility are the UI mods. In fact, most work just fine.
avatar
RageGT: ALL mods are incompatible to v1.3, according to CDPR note on the patch page.
Do you really think that CDPR has downloaded and tested every single mod for compatibility with 1.3? No, this is just a safety precaution, so they will have an excuse if people come to them reporting bugs with 1.3, that actually turn out to be mod-related. Your texture mods should work fine.
I've updated the following mods of mine for game patch v1.3. Please let me know if anything still seems amiss. The Nexus links have a mirror for MediaFire downloads. Just look at the mirrors tab on the page - except the elixir anticheat since it's a small file.

Panel Tweaks:
http://witchernexus.com/downloads/file.php?id=87

HUD Tweaks:
http://witchernexus.com/downloads/file.php?id=132

Elixir Anticheat:
http://witchernexus.com/downloads/file.php?id=136

Unlock All Development Paths:
http://witchernexus.com/downloads/file.php?id=133
Post edited July 23, 2011 by antihero_
avatar
antihero_: I've updated the following mods of mine for game patch v1.3. Please let me know if anything still seems amiss. The Nexus links have a mirror for MediaFire downloads. Just look at the mirrors tab on the page - except the elixir anticheat since it's a small file.

Panel Tweaks:
http://witchernexus.com/downloads/file.php?id=87

HUD Tweaks:
http://witchernexus.com/downloads/file.php?id=132

Elixir Anticheat:
http://witchernexus.com/downloads/file.php?id=136

Unlock All Development Paths:
http://witchernexus.com/downloads/file.php?id=133
Thanks.
Thanks a lot antihero_ for updating your fantastic mods. I don't know how I could live without them. I had to choose your mods or 1.3 (I would choose your mods !). Now I have both. It's wonderful.
Does anyone know if there is a mod to add 10 training dummies to chapter 1 or access the 'Experienced' Perk straight away? I missed the 5 training dummies at the start of the game and don't want to wait till chapter 3 to get the 10% bonus experience ( even though it's apparently retroactive can anyone confirm this?).
Post edited September 02, 2011 by ChickenHero
im thinking about installing the complete equipment overhaul mod, as i am nearing the end of act 1 and finding things way too easy even on hard. will it break my save game? thanks
Replacements for Dark Mode Kinslayer armour with the hood removed
http://www.witchernexus.com/downloads/file.php?id=219

Replacement for Kayran armour with the hood removed (for game version 2.0)
http://www.witchernexus.com/downloads/file.php?id=223

Dark Mode special audio/visual effects removed.
(But it also removes the vitality bonus)
http://www.witchernexus.com/downloads/file.php?id=221

Disable finisher cutscenes (Aard stun and Adrenaline)
http://www.witchernexus.com/downloads/file.php?id=225

Multiple-equpment seasonal texture replacement
http://www.witchernexus.com/downloads/file.php?id=230
Post edited October 26, 2011 by dragonbird
Anyone know when the SDK will be released for the game?