It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have disabled SSAO as suggested and still I randomly crash in the inventory or any menu (such as the journal or the character menu)
I did set everything at its lowest, it did not change anything to the problem. I am completly at loss concerning these crashes . I checked the different temperatures and nothing is off the normal charts. My fans and radiator are doing a fine job cooling down the tower. So just for info my GC is an AMD /radeon of the 5800 serie , the processor is intel I 7 CPU and the computer is a 8 core, my OS is Window 7 64bits...these info are mainly for Ohtheknives as your crashes are similar to mines^^
I kept getting this problem yesterday. I also had the gog version. The game asked for the disc which I would not have because I bought the game from GOG. I removed the game completely from my computer and deleted the folders present in my computer and in the registry. After restarting I tried reinstalling the game again but this time did not register it and now I can play the game again with no problems.

I have also changed settings to ones people have posted and it plays perfectly now. I did not change bios or anything in my computer and had this setup for only two days.

The not registering part is bothering me. Mine started rebooting after I registered the game but now it is fine after reinstalling without registering.

Temperature is not a problem and my computer is cooler than my previous setup. Testing components results in no errors. :(

It is not the patch maybe something to do with the game. Help.
Post edited June 01, 2011 by CesFulcrum
Well. I have the Steam-issued Witcher 2, so I don't know how that plays out differently for the GOG-issue.

But yes, Ninheve, my crashes/reboots are only in menus. To restate, here are my specs:

Case: Antec P183
PSU: Antec CP-1000
Air: 3x Noctua NF-S12B 120mm
Main: EVGA X58 3xSLi
CPU: Intel Core i7 920
Heatsink: Noctua NH-U12P SE2
RAM: 6GB OCZ Gold DDR3 @ 1600
Sound: X-Fi Titanium Fatal1ty Championship Edition

All stock. Restarts computer on Inventory/Journal/Character.

I submitted a ticket to CD Projekt RED the second day of release, but have not since heard anything back from them. I might submit another soon as it seems to be a minutely common problem at this point.
Ohtheknives, I have the GOG issue....and ours computers don't have a lot in common outside of the CPU ! and i still don't know why they randomly crash in the menus :(
I've seen systems reboot and still leave a minidump to diagnose. You can use something like WinDbg to hopefully see what module is causing the crash - maybe video drivers... which might not solve anything, but at least you'd know.
Post edited June 02, 2011 by antihero_
antihero_: I've seen systems reboot and still leave a minidump to diagnose. You can use something like WinDbg to hopefully see what module is causing the crash - maybe video drivers... which might not solve anything, but at least you'd know.
I don't know what caused my computer to reboot but since reinstalling and not registering my game is now stable. I wish I knew what was the problem as it is gone now. I checked up and down the event viewer of windows 7 and nothing. I have not got the problem since I fist had it and did not change anything so who knows what caused it. :(

Maybe other people can try do what I did. Uninstall the game, go to my computer and delete the folders there, go into the registry and delete all entries for cdproject and gog and reboot. After rebooting install the game again and not register and see if it happens again. I also used ccleaner to clean all entries in the registry and temp files.

I am worried about registering since gog did not come back to me why registering the game makes The Witcher 2 forget I have the gog version and not the disc version. This seems to have been my problem. I did my steps above and no problem now.
Well, I'm trying to reinstall it after complete uninstall/registry wipe of the game. I won't register it and see how it works.

I was trying to see if my game was updated to 1.2 earlier, (though I had no DLC listed in the launcher, which might be normal being they added all of it in for free :D) by just getting to the Load Game menu and seeing if I could delete a save, but after 3 attempts and it rebooting itself before I could even click on a menu entry I kind a ragequit.

I really hope not registering it has some kind of effect. I would love being able to play this game.
@antihero_: Oddly enough, there are no dump files whatsoever. I've tried using programs to read minidumps, event viewer, etc. It seems there's no information whatsoever on what is causing it.
Bump happens with my computer as well :( I got a high end gaming rig so PLEASE FIX THIS!
I know this thread is probably very dead and people have moved on but i am having the same problem. Made sure to have core temp and gpuz up and checked them while playing (never above 71 on the gpu and 42 on cores).

Got up to the part where the king is about to be killed and goes straight to the No DVI display screen. When i had this installed with steam it didn't even get that far. My problem doesn't seem to be with going into inventory but instead more to do with conversations or during cutscenes. When i was playing the steam install it would stop my comp during the first vernon roche interrogations. Tried disabling ssao and shadows and all that good stuff and tried it on low and still nothing.

If anyone was ever able to find a solution i would love to know. Otherwise i guess ill just experience the game through youtube or something which is a super bummer :(.