It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
better run on nvidia cards wos 30 fps now 60 http://www.nvidia.co.uk/object/win7-winvista-64bit-275.27-beta-driver-uk.html just select u card, and they fix somthing with 3D Vision. sry for eng
Post edited May 17, 2011 by ZAjEX
I'm in the same predicament but I have an ATI card. It auto detects the high settings but I can only seem to get as high as 30 fps. Why?
avatar
Moradin27: I'm in the same predicament but I have an ATI card. It auto detects the high settings but I can only seem to get as high as 30 fps. Why?
probably u must wait for new drivers, check on ati website, in beta drivers meaby they got somthing new
avatar
Moradin27: I'm in the same predicament but I have an ATI card. It auto detects the high settings but I can only seem to get as high as 30 fps. Why?
avatar
ZAjEX: probably u must wait for new drivers, check on ati website, in beta drivers meaby they got somthing new
now that you mention it I haven't even got the latest drivers. Maybe it would be wise to download them and see if it makes a difference lol.
avatar
ZAjEX: probably u must wait for new drivers, check on ati website, in beta drivers meaby they got somthing new
avatar
Moradin27: now that you mention it I haven't even got the latest drivers. Maybe it would be wise to download them and see if it makes a difference lol.
people from other forum sey they run much better ! sry for me eng
I have a 560ti OC edition from Gigabyte and a Q9300 running at 3.00ghz... tried re-installing 275.27 without the two 3dVision options but did not made a difference, still at 27-34fps :(