It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Bought The Witcher 1 a week or so ago and haven't been able to get it to run. When I launch it through the desktop shortcut, the start menu shortcut, or even just the launcher.exe in the game folder, nothing happens. The screen doesn't flicker and no dialog boxes appear. When I look in Windows' task manager, it shows "launcher.exe" for a split second but it closes immediately. I've tried re-downloading and re-installing the game multiple times and I've searched everywhere on the interwebs looking for a solution but I think I might be unique here :P

My system:
Pentium 4 2.8Ghz
NVidia GeForce 9600GT (drivers are up-to-date, DX11)
4 GB RAM
Windows 7 Ultimate

Thanks in advance-- this is really driving me crazy!
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
asth3nia: Bought The Witcher 1 a week or so ago and haven't been able to get it to run. When I launch it through the desktop shortcut, the start menu shortcut, or even just the launcher.exe in the game folder, nothing happens. The screen doesn't flicker and no dialog boxes appear. When I look in Windows' task manager, it shows "launcher.exe" for a split second but it closes immediately. I've tried re-downloading and re-installing the game multiple times and I've searched everywhere on the interwebs looking for a solution but I think I might be unique here :P
You're trying to run the game with Administrator rights ?

Have you tried running witcher.exe (bypassing the launcher altogether) ?

You're trying to run the game with Administrator rights ?

Have you tried running witcher.exe (bypassing the launcher altogether) ?
Appreciate the reply. Yeah, I'm definitely running with admin rights, and I just tried running witcher.exe by itself-- same as before, it does absolutely nothing. Appeared in task manager for a split second before closing.

Just looked at the system event logs for some sign of an error and didn't see anything. I'm stumped, haha.
Some other people have reported that same problem. They never found a surefire fix, but there are a few possible fixes which I listed in the Fixes To Common Problems sticky thread in this forum.

The main ones are to disable SLI/Crossfire if you are using it (looks like you're not), running the game in XP compatibility mode, reinstalling and making sure the INSTALLER runs as administrator, or forcing windowed mode through a registry edit. Check the thread for details on that one.

If the windowed mode works there's a way to set it up so it looks exactly like fullscreen. Info on that is in the sticky thread as well.
avatar
Waltorious: forcing windowed mode through a registry edit. Check the thread for details on that one.

If the windowed mode works there's a way to set it up so it looks exactly like fullscreen. Info on that is in the sticky thread as well.
Thanks for the suggestions. The one above is the only suggestion I haven't tried.

I'm having this problem as well (on Windows 7 32bit). I never get error messages. Like the OP, the game simply doesn't launch...nothing happens. I've tried the following suggestions gleaned from around the net with no success so far:

Updating drivers for GPU
Uninstalling and reinstalling the game (multiple times now)
Running the installer as administrator
Launching the game as administrator (trying both the launcher and the witcher.exe)
Creating and editing launcher (and witcher.exe) shortcuts to ignore Minimum Sys
reqs (I never got the related error message, but thought I might try it anyway).
Both installing and uninstalling the TAGES protection (not sure if this is relevant to
the GOG version, but did it anyway).
Downloading and installing the 1.5 patch (this wouldn't install; I assume because the
GOG Enhanced Edition includes this patch?)
Running in compatibility mode (XP SP2)

Anyway, I expect I'll try the last remaining suggestion of the windowed mode from the other thread. If nothing happens, well, I guess I'll wait until I have some spare hard drive space to create an XP partition on a future computer. Thanks for the help thread!

EDIT: As a follow-up, I tried last night to edit the registry to make it run in windowed mode, but the "fullscreen" isn't even listed in the registry for the Witcher to edit. Very disappointing.

Also, to add to things I've tried above, I've downloaded and installed DirectX 9 & 10, just in case. I've also checked and rechecked the integrity of the install files.

Does anywhere out there have any other ideas to get this game to run on a Windows 7 laptop? (also, thanks for all the suggestions in the forums - it looks like they worked for other people)
Post edited October 27, 2011 by jwsmart
avatar
jwsmart: Downloading and installing the 1.5 patch (this wouldn't install; I assume because the
GOG Enhanced Edition includes this patch?)
Running in compatibility mode (XP SP2)
Yes, the GOG version already is v1.5 which is why you couldn't install it.
avatar
jwsmart: Does anywhere out there have any other ideas to get this game to run on a Windows 7 laptop? (also, thanks for all the suggestions in the forums - it looks like they worked for other people)
Can we get more information on your system? What processor and GPU do you have? Laptops can often have video issues with games and i wonder if you need to set graphics options a certain way before it will run. Can you run the launcher? If not, can you find an .ini file with settings that you could modify?
avatar
jwsmart: [...]
Just in case, check DEP (Data Execution Prevention) settings. It should be set for essential programs only.

Do you have any AV software?
Post edited October 28, 2011 by Thiev
avatar
Waltorious: Can we get more information on your system? What processor and GPU do you have? Laptops can often have video issues with games and i wonder if you need to set graphics options a certain way before it will run. Can you run the launcher? If not, can you find an .ini file with settings that you could modify?
Hey, thanks for the responses. The laptop is a 2010 Macbook Air (definitely not an ideal gaming machine, but it's worked with so many other games from the same time period), so the specs are as follows:
Processor: Core 2 Duo 1.4GHz
Memory: 2GB
Hard drive: SSD 64GB
GPU (integrated): GeForce 320M

Any ideas would be appreciated. Thanks!
avatar
jwsmart: [...]
avatar
Thiev: Just in case, check DEP (Data Execution Prevention) settings. It should be set for essential programs only.

Do you have any AV software?
DEP is set for essential programs. No special AV software. Thanks!
Have a Dell XPS 435T
i7-920 @267 Ghz
12 GB Ram
Windows 7 Home Premium 64 bit
Terrabyte hard drive - not even close to 1/3 full
Creative SB X-Fi sound card
Nvidia Geforce GTS 240 video card Latest driver DX11
Loaded Witcher -- ran it and promptly got a does not meet minimum specs warning

Fine -- did all the things to do a end run around the minimum specs warning and now get a flicker and nothing else when I try to run it on the Dell. Don't see anything in the Event Viewer either. Ran it as an Administrator, Ran it in a Vista and XP configuration -- no good. Tried the window thingy -- nothing

Loaded and ran it fine without any problems on a HP G60 laptop
Pentium Dual core T4200@2.00 Ghz
3 Gb of memory
Window Vista Home Basic SP2
Intel Graphics Accelerator
Intel Sound Card

Does anyone have any ideas ???
Im having the same problem now.
yup same problem here. Just flickers and that's about it. Very frustrating! So no one has any ideas...
I have 3 computers, 2 of them laptops. Installed game to my gaming desktop and it runs fine. Copied game files to my external hdd to play game on my HP Folio 9470m without installing but game won't launch like the other posts. Same thing happens on other laptop HP DV5 1110et. Tages drivers installed on the gaming PC, not the laptops. This may be relevant.
Are you getting the 'doesn't meet minimum system requirements' message?

Add -dontforceminreqs [i think, i'll check] to the target and it'll skip the launcher
avatar
umarth: Copied game files to my external hdd to play game on my HP Folio 9470m without installing but game won't launch like the other posts. Same thing happens on other laptop HP DV5 1110et. Tages drivers installed on the gaming PC, not the laptops. This may be relevant.
Are you saying that you simply copied the game files to the new machine, but didnt' actually install the game? I doubt it will work unless you actually run the installer. The GOG version has no DRM so you can install on as many machines as you want. Then you should be able to simply move save files back and forth between the machines.

As to others who can't get the game to run, if the solution isn't in the "Fixes To Common Problems" sticky thread, then I don't know how to fix it, sorry! If you haven't done so already, you should send a message to GOG support and see if they can figure it out.