It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
Theswweet: Heads up; the Opening and Ending movies are broken on FC and SC right now. It doesn't seem to be a WINE issue since the Falcom logo movie - which uses the same format - and the "Next" movie in FC are still working on the latest patch.

If you can, do NOT update your FC install just yet. Wait for the problems to be fixed.
Thanks for the heads up!
I can confirm this (the falcom logo movie, but no opening movie) in SC at least.

Do we know if Sara is working on a fix?

Also, Theswweet, Hi from the XSEED forum (I'm that ZeRakun guy with the grandia avatar)!
avatar
Theswweet: Heads up; the Opening and Ending movies are broken on FC and SC right now. It doesn't seem to be a WINE issue since the Falcom logo movie - which uses the same format - and the "Next" movie in FC are still working on the latest patch.

If you can, do NOT update your FC install just yet. Wait for the problems to be fixed.
avatar
frereselric: Thanks for the heads up!
I can confirm this (the falcom logo movie, but no opening movie) in SC at least.

Do we know if Sara is working on a fix?

Also, Theswweet, Hi from the XSEED forum (I'm that ZeRakun guy with the grandia avatar)!
Turns out there is a way to get the movies working under WINE, at least. The setup I've seen involves using the latest version of wine-staging with xvid winetricks. In addition to the previous libraries, anyway.

I'm sure that Sara is working on a fix for the crashes on Windows machines - maybe she'll re-encode the videos yet again, which means we might have to find a workaround a 3rd time to view them under WINE.

Edit: Also, hi dude!
Post edited October 31, 2015 by Theswweet
I should note that the movies worked fine on my brother's windows10 rig. No extra work. fullscreen mode. i don't think he has tried anything else.
Post edited October 31, 2015 by herecomethe2000